Question Motherboard asus X99-A II possibly dead ?

Aug 13, 2020
1
0
10
0
Hello to everyone, i have a problem (more than a problem a doubt about it ) with the motherboard in title, so, some time ago i had an intel i7 6800k, died cause OC, the motherboard, was sent to a technician in my city, he had told me, that the motherboard was ok, but of course that cpu died also, there was wrong video card driver (but i had installed it trough nvidia geforce experience), (i was receiving some bdos, q-code 00 with black screen and all light and fan working but no POST and no beep) this one had been replaced by a temporany one ,the intel xeon E5-1603V4, after a week or two with this cpu. (in the meanwhile i ordered the i7 6850k, for another replace )when the new one has arrived i powered off my pc and begin in these step:
  • remove the cpu cooler, thermal paste and finally cpu
  • inserted the i7 6850k to the cpu socket with the cpu cooler and thermal paste
  • checked that all cable was alright, and power on pc
and then happened the q-code 00... no post or beep for confirm that.
At this point i tried this things:
  • Double checked that there was no cpu red light (there was no led)
  • Removed the cpu to see if error still happened (yes q-code 00 and this time red light because of no cpu in socket)
  • Inserted again the cpu and removed all slot of ram, and second sli video card (no red light but again q-code 00 no post)
  • Removed power only from drivers (hdd, ssd) . not cable with all 4 slot of ram, with no ram and only 1 slot of ram (no red light, but q code 00 no post of course)
  • Removed power from the two video card and drivers with 1 slot of ram and cpu (still no red light )
At this point I thought, that the faulty this was the new cpu (i7 6850k) but i was wrong, because this cpu came boxed in new condiction so was impossible, also i double checked the socket before ordered and it can run without problem (i found also a youtube video with the same motherboard and cpu). So i picked up again the intel xeon E5-1603V4, thinking that was working but no, q code 00 no cpu red light no post and beep, also i tried all the step you just readed with this cpu, same thing. Also i checked for bent pin, i used my camera phone to check up bent pin in the cpu socket, and doesn't seem to have anyone. I Also tried usb bios flashback for see if anything showing up, but nothing (i tried two time with the two cpu's i have). So finally i was thinking do you think if i sent again the pc for checking up something good happen ? or it's useless cause if i buy a new mobo (possibly the same) all working again ? In the end these are my specs:
CPU:
- 1) Intel i7-6800K (dead, but before that i was receiving alot of bdos, i couldn't not enter in safe mode, or start a new windows installation the starting of all this was after i was playing some game, then exit and go to lunch, the pc was in standby before all this happening)
  • 2) Intel xeon E5-1603V4 (the last cpu that was working before the powering off)
  • 3) Intel i7 6850k (the cpu that it's mounted now on the socket)
CPU Cooler:
- Noctua NH-U9s 46.44 CFM
MotherBoard:
- Asus X99-A II ATX LGA 2011-3
Memory RAM:
- Corsair Vengeance LPX 32 GB (4x8 GB) DDR4-2666 CL16
Storage:
-1) Samsung 860 Evo 4 TB 2,5''
-2) and -3) Seagate EXOS Enterprise 16 TB (two of them)
Video Card:
Zotac Geforce GTX 1080 8GB AMP! Edition (in SLI mode by Zotac's SLI HB Bridge )
Case: (i don't think it's important but for anyone if needed)
- Cooler Master 690 III ATX Mid Tower Case
Power Supply:
- Be Quiet! Dark Power Pro 11 850 W 80+ Platinum Certified Semi modular ATX
In the end i also tried to remove the battery and insert again but no luck.
 
Last edited:

ASK THE COMMUNITY