Question Motherboard death

Dec 9, 2019
3
0
10
0
Hey all,

7-10 minutes after boot the motherboard drop down everything, my monitors, speakers, keyboard and mouse are shutting down, but the computer is still running. After this i've tried to re-plug every cable, but that is not working.

I've got a dual boot system with Kubuntu and Windows 10, have installed them correctly (with swap area and etc.), this error comes out just in Windows, Kubuntu is running perfectly. I've tried to install just Windows and this error can be found as well, so my notion is that this problem is caused by some software side thing.

I've removed CMOS battery from motherboard to hard reset BIOS, but this didn't solved my problem. Every drivers and Windows updates are up to date.

My configuration:
  • CPU: AMD Ryzen 5 2600 YD2600BBAFBOX
  • Motherboard: GIGABYTE B450 AORUS M
  • VGA: Sapphire RX590 8GB GDDR5 NITRO+ 11289-01-20G
  • SSD: Kingston 240GB SA400S37/240G
  • RAM: Kingston 2x8GB DDR4 2666MHz HyperX FURY
  • HDD: Western Digital 1TB 64MB WD10EZEX
Thank you for your help in advance!
 

ASK THE COMMUNITY

TRENDING THREADS