Question Motherboard death?

DylanDB

Reputable
Dec 6, 2016
42
1
4,535
0
Hello guys,



I have a big/small problem, i dont rly know...

So my girlfriend had a very old pc, and it was time to upgrade.

As i allready had a B450 Tomahawk max and a ryzen 3700X, we decided to just buy a ryzen 5 3600 for her, and give her my tomahawk max whilst i upgrade to a X570 motherboard.

Bought a secondhand gpu with it, and today it arrived.



Problem? Yes !



I installed my pc, with my 3700x on my X570 aorus elite and my GTX 1070, without any problem.

Now i transfered my B450 tomahawk max to her case, and put the ryzen 3600 on it. Put the gpu on it, bam, fans don't spin of the GPU and no display.

So what did i do? I tried my gpu on her motherboard, fans spin, but no signal. I tried her gpu in my pc, works perfectly fine.

Also i allready switched her 3600 in my X570, works perfectly fine.



I did put my 3700x back to the tomahawk max, put the gpu on it, no signal but anything else but the gpu fans spin.



Is my motherboard dead?



I find it weird that the secondhand gpu doesn't start spinning when put in her computer, but does work in mine, whilst my gtx 1070 fans spin at her computer...

It's not the cpu's, as i switched them allready and the 3600 works fine on my pc.



Allready tried booting her pc without ram, with one stick etc..

Also changed cables of the psu allready too...

What could this be?
 

DylanDB

Reputable
Dec 6, 2016
42
1
4,535
0
A rx570.

My pc :

3700X
X570 Aorus Elite (before B450 Tomahawk max that she has now)
GTX 1070
RM750X
16GB Ram

Her pc now :

3600 (new)
My old B450 Tomahawk max
RX 570 (works in my pc)
RM550X (works in other pc perfectly)
16GB Ram

It's just weird, because her cpu in my motherboard works, but if i put my 3700x on the Tomahawk again, it doesn't work..
 

ASK THE COMMUNITY

TRENDING THREADS