Question Motherboard has a Orange light and Red light after BSOD and wont BOOT.

Jun 11, 2022
2
0
10
0
Hello, so recently while just regularly using my PC it made a buzzing sound and then BSOD, and I didn't have time to read the error code. After it BSOD it completely turned off, then I turned it back on and it put me in a Safe Mode screen because of System Instability. I then attempted to boot it 2/3 times again, but it wasn't booting. Then I went into BIOS and removed my XMP profile which was set at my RAM's rated speed.

The PC then booted again, I was able to use it. Then I went back into BIOS to check what happened with the XMP then I was checking the speed at which the RAM was running, then my keyboard and mouse stopped working in BIOS and it completely froze. Then I restarted it again and BIOS kept freezing. After that I just started getting a bunch of blue screens with the codes: 0xc0000221, 0xc0000428 and 0xc0000001. Then it would just restart on its own with those error codes, when I tried to "Repair" it just restarted.
Then I managed to get into BIOS and attempted to update the BIOS and to no surprise it froze mid way. Then I assume the BIOS got corrupted. Then I opened my case and tried to reset CMOS, I took out the battery and waited about 5 Minutes, then I put the battery back in and took out my RAM and placed them back in. Then when I tried to boot it up I noticed a Red Light appearing by the RAM for about 1 Second and then going away, but the Orange light stays by the RAM also and does not go away, and the PC wont post at all.

All the fans and LED's work and spin up, GPU,CPU and case fans all work and spin up. Also in case the BIOS is corrupted, I tried using the Asus Crashfree feature to reset a corrupted bios, and it wouldn't do anything. I followed the manual on how to do it step by step. I also tried to switch the RAM slots up and tried using the same exact RAM but just from another PC, and the issue was still there.

Specs:
GPU: RX 6600
CPU: I5 12400F
Mobo: Asus B660m TUF GAMING PLUS WIFI d4
RAM: G.SKILL Aegis 16gb 2x8 3000Mhz
PSU: EVGA BR 500W 80+ Bronze

Does anyone have a clue on what the issue could be, please let me know :) Any responses will be good.
 

ASK THE COMMUNITY