Question Motherboard issues and beeping sounds

LukhasMD

Prominent
Feb 16, 2019
15
0
510
0
Hello good people of the internet.
So a few days earlier i finally bought a new pc.
And i was really stoked about it. So i quickly assemble it all together and put it on my case.

I'm 100% sure that i plug everything at the right position. The reset sw, the power sw, etc. But the pc still wont turn on.

At this point i thought "Ok maybe my front panel is broken and needs to be replace since its a office case and has been sitting under my desk for 7+ years"

So i unplug all of the connectors and tried to jump start the board with a screwdriver. The fan is spinning but there is a beep coming from the speaker i install on the board. You know those speaker that came included with a case? That kind of thing.

And i had 5 short beeps coming out of it.
I searched it on the manufacturer's web and found that my cpu is the problem. So i took off the heat sink and look at my alignment or any Bent pins.

I'm pretty sure there are no bent pins and no misalignments so i put the cpu back on and turn it on again. But the same problem occured. It keeps beeping.

I contacted the seller and they told me to sent all the parts back to them and so i did.

A few days went passed and they contacted me again saying that the board was fine and was working perfectly with no beeps whatsoever.

And i was like "OK?!! i guess" well that's fixed so i told them well what was the problem i asked them.

They told me its not like there is a problem or anything. They said there maybe some bent pins on the cpu socket that made it no post and maybe my psu is busted.

So i told them to send the parts back to me to test it myself.

And today it finally arrived. I assemble d it altogether again and tested it. And Still it beeps.

At this point i think my psu is the problem. So i bought a new one. (My old psu was a cooler master mwe 450w 80+)

And the new one i bought is a Corsair Cv450 which many people recommended it to me.

The psu arrived so i tried plugging it in and stil. The beep occurs. At this point I'm really losing my mind and dont know what to do.

Here are the things i tried so far.
  1. Swapping the ram out.
  2. Swap the PSU.
  3. Check all of my connections.
  4. Return it to the seller and the seller sent a video proof that the system is working fine as intended.
Here is my system:
  1. Intel core i3 10100F
  2. Gigabyte b460m ds3h.
  3. Team elite 2X4 gb 2666mhz
  4. Asus gtx 1050 2gb
  5. Corsair cv450w 80+ bronze.
  6. And a 8+ year old office case.
Some of the thread i found on the internet are this https://community.spiceworks.com/topic/2299290-pc-beeps-5-short-times-upon-startup
But i dont if this is true or not cause im afraid to do it.

I would really appreciate it if you guys have any suggestions on what i should do. Cause i really need a working pc right now

And the beeping noise i mention is a short 5x beep
 

Viorala

Prominent
May 20, 2019
150
17
615
8
You don't have to use the jumpers like that guy did. You can just take out your cmos battery for five minutes, it accomplishes the same thing. It's the round silver battery on the motherboard that's buried under your video card. Just pop the spring and half the battery will pop out. Take it out for at least five minutes. It will reset your bios. I don't know why that worked though. But good luck!
 

ASK THE COMMUNITY

TRENDING THREADS