Question Motherboard not wanting to co-operate

VeriX_

Reputable
Mar 2, 2017
62
0
4,630
0
Hello

Have been having a lot of problems with this lately [specs.]:

. ASUS B85 PRO GAMER (LGA 1150) - might be the problem
. I7-4770 - might also be the problem
. 12GB RAM (2+2/4+4 mixed config)
. RX 580 8GB STRIX
. CORSAIR 550 watt PSU (has been checked - BIOS voltages when the PC still has been working)

And now for the main part of this topic, is the I would guess very well known problem of boot looping. Simply put for the past 5-6 days, it was „trying” to boot but not always did it work, it would go for a couple of starts until finally booting. However last time it did fully boot was some 3 days ago, it hasn’t booted since ( although booting it for a couple of hours did work one or two times). Reading up countless forums gave the same result of every case being a bit different (not much helpful). So any tips/answers would be greatly appreciated.

What has been done:

  • basically took apart the whole unit (checked the CPU for marks/signs of it failing / unplugged - plugged in each connection / checked every other component)
  • tried booting the PC without any other components but the motherboard/CPU
  • taken out the CMOS battery which was earlier replaced with a new one
Some backstory: The problem started with the motherboard resetting the BIOS settings after every boot, which was then fixed by replacing the battery. One time the motherboard I think (make that underlined) was shorted but soon after worked (as i bet there are safety measures for that kind of discharge, nothing was harmed).

One more weird fact is that during some of the boots the motherboard stops on the VGA/GPU light, which STILL happens when the GPU is taken out.



A lot has been said but I hope that will make it a bit more clear for you guys.

So now what I’m aiming for is either the CPU or/even and motherboard. I’m guessing that everything that could be done was done but it’s always worth asking.

Photos/Videos of the problem will soon be sent (as this is being written on phone):

 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS