Question Motherboard Only Posts With Single RAM Stick

May 20, 2019
2
0
10
Best answers
0
Hi all,

I have recently purchased a Asus p8b-x motherboard from ebay. Works perfectly however i am having troubles when it comes to the ram within the board. Alongside purchasing the motherboard i also purchased two sticks of Kingston unbuffred ecc RAM both the same model and each containing 8GB. However i have tried to boot the machine with both sticks of ram and i am receiving error codes of 4 beeps. I researched and found that this may be due to incompatible memory. However when i try to boot the machine with a single stick within it it posts and boots into VMWare without issue. Im curious to know if anyone may have any suggestions on to why i may be getting the error codes or why it will not post with both sticks in the machine.

Thanks,
Josh
 

sizzling

Titan
Oct 18, 2006
16,045
188
73,640
Best answers
1,951
If the sticks are not from a matched kit there is no guarantee they will work together without issue, even if you buy the exact same make and model. You can try loosening the timings and over volting but this may or may not help.
 
May 20, 2019
2
0
10
Best answers
0
If the sticks are not from a matched kit there is no guarantee they will work together without issue, even if you buy the exact same make and model. You can try loosening the timings and over volting but this may or may not help.
So i have just tried either stick and enountered that one of the sticks will boot fine but the other will not even when i try it on its own. Stupid of me to not try this before but one stick is allowing the machine to post with no problem however the other even on its own is not and i will reccive the same error code. Could this be a possible dead stick. Would the motherboard pick up that it has a stick installed if it is a dead one?
 

ASK THE COMMUNITY

TRENDING THREADS