Question Motherboard problem?

Jan 13, 2022
3
0
10
0
Long story short here. While playing GTA v on my new PC I had to walk away from the PC for about 5 minutes. Upon my return I had a both monitors on a black screen. No response from anything including the power button. I waited several minutes and even tried the reset button on my case and it still would not respond. Meanwhile the GPU fans are probably running at just over 50% from the sound of it.

Finally I got the power switch on the back of my power supply and restarting it the power button worked and I was able to reboot with no issues. Two days later it has happened again and not while playing GTA. Now no matter what I do it will not respond out of this locked state. I have tried unplugging peripherals and everything else. I have tried resetting the bios by clearing the CMOS and went as far as removing the lithium battery for 10 minutes.

Am I on the right path in assuming a motherboard problem? Specs are below. Any help is greatly appreciated.

Case: meshify compact 2
Motherboard: Aorus X570 elite
Processor: AMD Ryzen 7 5800x w/ noctua nh-u12s
GPU: Aorus gtx 3060 12gb
Ram: G.SKILL Trident Z RGB (For AMD) 32GB
Power supply: MSI A850GF
Storage: 1tb nvme & 1tb ssd (don't have specs on me for these)
 

ASK THE COMMUNITY