C0pyRyte

Distinguished
Jan 15, 2012
5
0
18,510
Hello All,

I have been on several different computer help forums today, but all of them either tell me the wrong answer,flame me,or don't answer at all. So I am hoping you guys will be more kind :sol:.

I have a Mobo that has this 4 pin connection slot....

37153065.png



The problem is, I don't see a cable that goes into that 4 pin slot. I've checked from my PSU, and all the cables that came with my MoBo,etc...


Can someone guide me in the right direction, so I can finally boot up my baby :(?



MoBo Type: BIOSTAR A870 AM3 AMD 870 SATA 6Gb/s ATX AMD


Thanks & Hope you guys can help me :D
 

teholdsedare

Distinguished
Nov 15, 2011
141
0
18,690
There should be either a 4 pin or an 8pin MB plug for that port. You may have the wrong PSU, but we hope not!

check your cords, It will have 2 yellow and 2 black wires for the 2x2 4 wire plug if it will plug into that port.

If not, you might have to invest in a PSU that has a 4 pin out for the board seperate from the 20+4. :)
 

C0pyRyte

Distinguished
Jan 15, 2012
5
0
18,510



Here is the PSU I Have :D..

http://www.newegg.com/Product/Product.aspx?Item=N82E16817139028

I'm a noobie when it comes to building computers, even though I've spent years working with programs and such :eek:
 

You are looking for the 4+4 ATX/EPS plug. Note the picture in the link below as that plug should come apart.
http://www.antec.com/Believe_it/images/connector/4_4PinATXEPS.jpg

Your power supply has 1 ATX Connector and 1 EPS Connector. Both of these connectors may be together in a single 8 pin plug.
 

C0pyRyte

Distinguished
Jan 15, 2012
5
0
18,510
WOOOT! I love you guys :D!!!!! You guys only take 1 post to help me, and other forums take like 5 pages to not even solve my problem.

Plugged in that plug, booted up and it WORKS :D! Installing windows now

WOOO HOOOO!