Question Motherboard/RAM/CPU issue??

Jan 8, 2020
4
0
10
0
Hi all,
first of all thankyou for taking the time to read this, I am at the end of my tether trying to find out what could be causing this problem.
My Specs:
Ryzen 3600X (running at stock)
ASrock x570 Extreme 4 Motherboard (running 2.20 BIOS with both the 8pn and 4pin cpu power connected)
Reference (sapphires) Radeon 5700XT
2x8GB Adata Spectrix 60G DDR4 3600MHZ (Installed in A2 and B2)
Corsair MP510 240GB
Corsair MP510 480GB
Corsair RM850X
Intel 9260AC Wireless Card (using the dedicated M.2 Wifi slot on the motherboard)

Ok, heres the problem.
I have pretty much everything in the BIOS set as default (apart from onboard audio disabled and XMP for the memory enabled at 17-18-18-38 3600)

I can use the machine for hours without issues, once its booted I have no problems what so ever it works flawlessly.
The problem seems to happen after shutting down (Windows 10 1909)
I shut down, turn off the power on the PSU and remove the mains plug from the wall. I can then go back power on and no problems.
Its just SOME times (after I power down) I will turn the machine on and it wont POST
The CPU and DRAM LED's remain lit and the machine will reboot itself after a few seconds.
Itll then still fail to POST and then reboot again.
This time it will POST, I can get into BIOS and everything has been reset back to defaults.
The STRANGE thing is, that the BIOS time/date reverts back to when the system was last shutdown.
I can then save all my settings again (such as XMP etc) and it will boot with no problem.

I realise having an oboard speaker would help (will try and get one today) to see if beeps are omittied on the failed boot attempts.
The ram i am using is not on the QVL list for the motherboard, but I would assume if it was the ram surely it wouldnt work at all with the XMP profile enabled?
I have replaced the CMOS battery with a brand new one, reset the CMOS, tried rolling back BIOS versions, removed the wifi card (as a last ditched attempt) and even reinstalled windows incase it was some sort of deep sleep/power saving issue.
To save my sanity I have ordered some ram which is on the QVL list, but in the back of my mind i dont think this could cause this problem?

ASRock have been helpful, and advised to look at raising an RMA, however as this problem doesnt happen all the time the retailer is being less than helpful.

Can any of you guys (and girls of course) think of anything which would cause such a strange issue?

Regards
 

Olle P

Distinguished
Apr 7, 2010
593
25
19,040
23
A bad battery on the motherboard could possibly produce a behaviour like this.
Other than that my own motherboard (Gigabyte B350) also has some strange BIOS behaviour... (won't even recognise the main BIOS after a re-boot (with power connected)).
 
Jan 8, 2020
4
0
10
0
it is really weird.
Yesterday I got home from work, powered on and all worked fine, left it running for a bit (to complete a download) and shut down/powered off without issue.
Went to use it this morning and the problem happened.
If it was the RAM or CPU im thinking that the problem would happen all the time. If it was the board I wouldnt expect it to keep the time/date from the last shutdown (I would expect it to revert back to 00:00)
It almost like it is a BIOS setting somewhere as all the config gets reverted back to default when it does finally boot.
 

Swarzenegger

Great
Jan 6, 2020
126
20
95
3
If the BIOS resets, it probably is your CMOS? Replacing your cmos battery seems like a safe option... You can test this, change something in your bios (statis voltage or something) start the pc, shutdown, unplug pc for 5-10 min. If the setting is gone after you boot the system, it's probably the battery...

You always can test the battery with a multimeter, it should be above 2V.

If all seems fine, I would guess your ram? Not being able to boot is most of the time a ram issue... But if it still does not boot if you reset your cmos, it seems unlikely.
 
Jan 8, 2020
4
0
10
0
This is what is strange.
I have replaced the CMOS battery, it can be left hours without mains connectivity and then still boot up next time with no issues.
There doesnt seem to be any consistency to the events prior to the fault happening :(
My next plan of attack is to remove the wireless card (so it has the very least components connected) and install the QVL ram I have ordered.



....Just in case anyone asks, I did not build this PC following the PC Build guide by the Verge ;)
 
Last edited:
Jan 8, 2020
4
0
10
0
I removed the wifi card (not sure if that attributed to the issue) and installed memory on the QVL list from ASRock.
All seems good so far......
 

ASK THE COMMUNITY

TRENDING THREADS