Motherboard taking 3 minutes to boot PC

carsoncb056

Honorable
Mar 25, 2013
10
0
10,510
0
I recently upgraded my computer and installed a new motherboard, cpu, and ram. I am currently using the ASRock Fatal1ty Z270 Gaming K6 motherboard with an i7-7700k and GSkill Ripjaws V Series 3000mhz ddr4 ram. I am booting from my ssd and I have 3 raid 1 hard drive setups in there as well. For some reason the computer pauses at the motherboard boot up screen for about 3 minutes then boots fine. How can I go about troubleshooting this so it only stays there for a couple of seconds? Before I upgraded my pc, it was booting a lot quicker, but now it's taking around 3 minutes.
 
IS this using your old install of Windows on an SSD but now with a new MB/CPU?

go to cntrl panel/system/device mgr/system devices, and delete everything, then reset your PC , and it will auto detect the new chipset/cpu...; install your MB/lan/sound drivers....
 

carsoncb056

Honorable
Mar 25, 2013
10
0
10,510
0


I recently upgraded to Windows 10 pro on my ssd as I wanted to utilize my i7-7700k. After I made sure my copy of Windows 10 worked, I bought the cpu/ram/motherboard and am having this issue. I did the uninstall of all system devices and restarted, but I'm still having the issue of having to wait 2 minutes at the motherboard screen. Could it be that I installed something incorrectly, or would I simply see that device not showing up or causing additional beeps in startup? I'll mess with the items plugged in at the moment to make sure they are all seated perfectly.
 

carsoncb056

Honorable
Mar 25, 2013
10
0
10,510
0
Still having the issue after resetting everything and making sure it's all within the motherboard correctly. My cpu temps went down since I didn't seat my heatsink correctly, but only a couple degrees. If everything is working fine, what would it be in the motherboard settings?
 
Most MBs have a QuickBoot option (which ywant enabled), which skips needless/extended memory testing, etc....

There is usually an option to force the MB to stay at the BIOS screen for "X" amount of time, giving the user time to interrupt the boot sequence to enter BIOS; typically defaults to 3 seconds or less, set it to 1 if you want quickness...

Check your boot device order, and make sure the OS drive is listed first...(Nothing wrong with having a USB and DVD drive as listed first, as these devices will be skipped quiickly if nothing bootable present)
 

carsoncb056

Honorable
Mar 25, 2013
10
0
10,510
0
It turns out it was taking so long to post because my cd/dvd drive has failed. Looks like I will be replacing that. I unplugged it and the computer started perfectly.
 

ASK THE COMMUNITY

TRENDING THREADS