Question Motherboard USB's all stopped working except one after upgrade.

Apr 11, 2021
1
0
10
0
Hi there, recently, I switched out a few parts in my computer. I recently upgraded to a Corsair 220t, ADATA 1tb m.2 ssd, and a 750W NZXT power supply. Whenever I built it and turned the computer on, only one USB out of the entire system works. The front panel doesn't work, the USB headers on the bottom of the motherboard don't work, and the USB's on the back of the motherboard do not work except for one 3.0 works, which is why I was able to use bios and such. I can tell that the USB's are giving power because when I plug in my microphone to the USB's that don't work, the LED light turns on. I have updated my bios, cleared cmos, updated the intel chipset drivers, tried swapping out parts such as graphics card, ram, and storage, and I have tried doing other things in windows as well which all didn't work. This problem happened AFTER I upgraded all these parts, and they were working literally 3 hours prior to this happening. I've had this board for about a year and a half with zero problems until now. Let me know if there's anything I could try to fix this unless I would need to purchase a new motherboard. Thanks!



Specs:

Motherboard: MSI z370 gaming m5

CPU: Intel core i5-8600k

Ram: Corsair Vengeance 32gb 3200MHz

Storage: ADATA 1tb m.2 ssd, seagate 1tb HDD, kingston 240 gb ssd, toshiba 1tb hdd

GPU: Zotac Geforce RTX 2060

PSU: NZXT 750W

Case: Corsair 220T

OS: Windows 10 64bit

BIOS version: 7B58v1A
 

ASK THE COMMUNITY