Question motherboard/videocard orange light

Sep 21, 2019
3
1
15
0
Hi folks!
So, I have an Asus Prime B350-K motherboard with a Ryzen 5 CPU, and an Asus Radeon R7 370 graphics card.
Without making any changes to the hardware, or the software, I cannot start the PC.
It was all working fine, and today after turning it on, there is no screen, keyboard, mouse, or anything functioning.
What I find “suspicious”, is an orange light right where the video card is connected to the motherboard. The video card itself seems to be working, the fans are spinning, and there is a green light on the video card, indicating that it gets power, etc.
I am just not familiar with the other light, which is orange, and is right on the pci express slot.
I attached a picture, because I am not sure if I was able to describe it good enough.

View: https://imgur.com/a/kggfMI8
 

DMAN999

Estimable
Herald
Please list your complete specifications including the exact make and model of Every component in your PC.

I am assuming you have an m.2 SSD in the m.2 slot because your MB manual doesn't show any onboard LEDs.
https://dlcdnets.asus.com/pub/ASUS/mb/SocketAM4/PRIME_B350M-K/E12609_PRIME_B350M-K_UM_WEB_032917.pdf

And the SSD would be just below your GPU and most m.2 SSDs have an onboard activity LED (I know mine does).
So it seems like the PC is getting hung up on the SSD when trying to POST.

I recommend that you get an internal speaker so you can hear post codes to help diagnose this issue:
https://www.amazon.com/Corporate-Computer-Motherboard-Internal-Speaker/dp/B01527H4W2
 
Sep 21, 2019
3
1
15
0
Please list your complete specifications including the exact make and model of Every component in your PC.

I am assuming you have an m.2 SSD in the m.2 slot because your MB manual doesn't show any onboard LEDs.
https://dlcdnets.asus.com/pub/ASUS/mb/SocketAM4/PRIME_B350M-K/E12609_PRIME_B350M-K_UM_WEB_032917.pdf

And the SSD would be just below your GPU and most m.2 SSDs have an onboard activity LED (I know mine does).
So it seems like the PC is getting hung up on the SSD when trying to POST.

I recommend that you get an internal speaker so you can hear post codes to help diagnose this issue:
https://www.amazon.com/Corporate-Computer-Motherboard-Internal-Speaker/dp/B01527H4W2
Sorry, I haven’t included my whole setup.
I don’t have an SSD, everything goes from my 1 TB hard drive.
My exact setup is:
Asus Prime B350M-K Motherboard
Asus Radeon R7 370 STRIX GDDR5 4 GB VideoCard
Kingston HyperX Fury 1x8 GB DDR4 2400Mhz RAM
(Motherboard has only 2 slots for RAM, I use only 1 RAM.)
Seagate 1TB HDD
Cooler Master Elite Power Supply
It also has a TP-Link LAN Card
Note: Everything is approx 2,5 years old in the setup, except for the video card which is 3 years old. Never had any issues with anything until today.

It seems like the slot is lit up, if you check the pictures. I know that there should be an orange light on the motherboard indicating that it gets power, which I have, but this is a different orange light...

Edit:
This is where the orange light is exactly:
View: https://imgur.com/a/mSQ3oBJ
 
Sep 21, 2019
3
1
15
0
Some update for those who have the same issue:
The motherboard completely died. Still no answer for what the light might be indicating, I have a speaker on the motherboard, it’s not beeping because the motherboard is trash now.
Thanks for the reply. It was a 2,5 years old motherboard, no answer what happened, next time I am investing into a better one.
I took the battery out, etc. but unfortunately there is no way to fix it, has to be changed.
 
Reactions: DMAN999

ASK THE COMMUNITY

TRENDING THREADS