Question Motherboard won't jump start. PS_ON bridge works partially.

Aug 18, 2019
3
0
10
0
Hi
Recently I replaced a mobo for my friend because the old one just stopped responding to power switch after he unmounted GPU of it.I took that faulty mobo and tried it in this configurations:
  • Gigabyte GA-78LMT-S2 rev. 1.1 (the faulty motherboard)
  • AMD FX-6100 / AMD Phenom X4 965
  • 8GB DDR3 1600MHz / 2GB DDR3 1066 MHz
  • Modecom Premium 400W / Tacens Radix 550W / SilentiumPC Vero L2
Didn't work in any of above. After jump starting mobo by Front Panel pins (not switches) nothing happens. This board haven't got standby diode but I measured voltage on a +5VSB pin (not in PSU, but in backside of mobo) and it was fine.
I treated it with a bath in isopropanol. I also searched for any visible damage and the only thing I found was curved leg of ITE I/O Controller. I straightened it and tried again. Still nothing.
After some tries I learnt how to get this mobo to start:
  1. Bridge PS_ON (green cable) and Ground - then all fans starts spinning but nothing happens after it. Speaker doesn't give any sound, but power led is on.
  2. Jump start by the front panel pins - now the normal starting procedure begins. 1 beep from the speaker, POST passed, screen working.
  3. Remove bridge - if I do this before step 2. the PSU turns off.
After it I can normally use front panel pins (I can reset PC, shut it down, force shut it, everything).It seems like MOBO can't start by itself, I have to help it by starting the PSU first and then I can jump start the mobo.I was able to update BIOS from F4 to F6 version. I've also enabled "Power On by keyboard/mouse" and "Power On by alarm" but both doesn't work. CMOS battery is fine.
Have you got any ideas or experiences with the same issue? I was looking for same problem in google but all solutions were like "Just send it to RMA" / "Look for another motherboard". I think those aren't solutions but just avoiding the problem.
 

ASK THE COMMUNITY

TRENDING THREADS