Question Motherboard won't post stuck on vga led.

Apr 15, 2019
3
0
10
Best answers
0
So I posted about 2 weeks ago on Reddit about how my computer wouldn't post to bios. The post is here:

[URL="http://www.reddit.com/r/techsupport/comments/b82yd0/computer_wont_boot_into_bios/[/URL]"]www.reddit.com/r/techsupport/comments/b82yd0/computer_wont_boot_into_bios/[/URL]

So I've had this problem twice now. The first time the computer repair shop I brought it to updated the bios and put a speaker in for the motherboard so it would beep when it posts. That solved it for about a month. Then it happened again where you turn the computer off after normal use. We brought it in and same thing. Updated bios and that's all that was wrong. Then que Monday. It wasn't running hot or even taxed. My wife had opened her email only on that computer session. Then she shut it off from start menu and boom. Now when it starts up it won't post or go into bios. It's stuck on the vga section of the post. I'm getting this from the lights.

If it's really just needing an update to the bios how do that. I do have another computer that works fyi. If it's more then that what parts do I need to replace. At this rate with the amount I've spend I could've replaced the motherboard and just about the GPU. Here is the build.

https://pcpartpicker.com/list/76rrw6

I built another computer 3 years ago and it runs perfectly. Why does this one suck. I appreciate any help given and I am at work and will answer questions as I can. I have tried everything from my previous post fyi.
 
Apr 15, 2019
3
0
10
Best answers
0
I pcie was connected i tried the ssd only wiht 1 stick of ram. Neither did anything new. Still stuck on vga led.
 

ASK THE COMMUNITY

TRENDING THREADS