Question Motherborard wont recognize any GPU

Oct 25, 2020
11
0
10
0
Hello,
i have Asus A320M-K and promlem is thet its only working with integrated CPU graphic.
i have Ryzen 3 2200G and Ryzen 5 2600x... only working with r3 2200g itegratad graphic. when i put GPU in PCIe i got sound (beep) for GPU failure.
i was try 5 different cards and always same. in bios gpu prioriti is on PCIe. graphic card which i want to put in is AMD Phoenix rx 550


sorry for baby :)
 

xenthia

Distinguished
Sep 20, 2012
109
8
18,585
0
Hello,
i have Asus A320M-K and promlem is thet its only working with integrated CPU graphic.
i have Ryzen 3 2200G and Ryzen 5 2600x... only working with r3 2200g itegratad graphic. when i put GPU in PCIe i got sound (beep) for GPU failure.
i was try 5 different cards and always same. in bios gpu prioriti is on PCIe. graphic card which i want to put in is AMD Phoenix rx 550


sorry for baby :)
Hi according to the Asus beeping refrence accessible here https://www.asus.com/support/FAQ/1029959/ those beeps mean you either don't have enough wattage for the graphics card OR you have forgotten to connect the power wires to the GPU. Cheers.
 

xenthia

Distinguished
Sep 20, 2012
109
8
18,585
0
Hi, this GPu doesnot have PSU PINS. its working without PSU.
Alright, then probably not enough wattage. I listened to the video you shared and those three beeps after a long beep according to Asus refrence FAQ only means not enough wattage or power is available t the GPU.

Are you sure you have a powerful enough PSU?

If yes, then it is probably the pins on your GPU or the PCIe slot that are damaged, OR it is a faulty graphics card
 
Oct 25, 2020
11
0
10
0
Alright, then probably not enough wattage. I listened to the video you shared and those three beeps after a long beep according to Asus refrence FAQ only means not enough wattage or power is available t the GPU.

Are you sure you have a powerful enough PSU?

If yes, then it is probably the pins on your GPU or the PCIe slot that are damaged, OR it is a faulty graphics card

PSU is LC power 600w. i was try with seasonic 80 gold 750w and nothing. all graphic cards works in other PC. only i can think is problem with PCIe. what to expect for this price... :)
 

xenthia

Distinguished
Sep 20, 2012
109
8
18,585
0
PSU is LC power 600w. i was try with seasonic 80 gold 750w and nothing. all graphic cards works in other PC. only i can think is problem with PCIe. what to expect for this price... :)
It is quite likely that the PCIe slot is damaged or the pins have become loose. If you can do it yourself, take out the motherboard completely and check the pins or if they are dirty or something on them. If nothing can be detected by the eye then take it to a test or support center to check the slot for your, they can realistically do it under a minute.
 
Oct 25, 2020
11
0
10
0
It is quite likely that the PCIe slot is damaged or the pins have become loose. If you can do it yourself, take out the motherboard completely and check the pins or if they are dirty or something on them. If nothing can be detected by the eye then take it to a test or support center to check the slot for your, they can realistically do it under a minute.

all parts is new. i hate one thing... when i put rx 550 its start normaly but with r3 graphic.. if i put any other gpu, i got beep

 
Oct 25, 2020
11
0
10
0
plug hdmi/display port cable into GPU instead of MoBo
i was try with two monitors.. one hdmi and one display port - unsuccessful... after that i was try with extender - unsuccessful... stupit mobo work only with r3 graphic... if i put r5, alway same signal from every card
 

Desch_

Reputable
Apr 29, 2016
153
21
4,595
1
i was try with two monitors.. one hdmi and one display port - unsuccessful... after that i was try with extender - unsuccessful... stupit mobo work only with r3 graphic... if i put r5, alway same signal from every card
yeh it sounds like ur pcie lanes are burnt out. great time to upgrade to b550 chipset :D!
 
Reactions: saki87

ASK THE COMMUNITY