Question Mouse becomes unresponsive, flashing lights and fans get loud

Jun 19, 2020
1
0
10
0
Hello all,
first time poster here! I have recently been having issues with my admittedly old Alienware desktop computer lately where it will randomly start acting up, and it does not appear to be an overheating issue, and it happens all over, so desktop, in a game, browsing etc.

What happens is my mouse, keyboard, and running lights on the tower will all start to flash randomly, and my fans sound like they are going into overdrive, and then stopping, and they will do this until I reboot, almost like a shortage or something. I will lose all ability to use my mouse, but the keyboard will still work despite flashing. The computer does not "freeze" as if im playing a game it will still play normally, I just cant use my mouse. Through the ctrl alt delete menu I have logged out, and it still happens, so I do not think its user specific. The only thing I can do is completely power down through CAD menu, press the power button which instant shuts it down, or pull the power. Upon boot up, works perfectly until the next episode.

I have also recently been having JUST my mouse disconnect for a few seconds, then pick back up, with a noise and everything. Almost like I had unplugged and replugged it. Im fairly certain all drivers are up to date, but a complete noob when it comes to this tech stuff. If you need any information to help let me know what to get for you! Thanks!
 

Tommaso De Portu

Honorable
Oct 7, 2013
144
17
10,595
4
Hello all,
first time poster here! I have recently been having issues with my admittedly old Alienware desktop computer lately where it will randomly start acting up, and it does not appear to be an overheating issue, and it happens all over, so desktop, in a game, browsing etc.

What happens is my mouse, keyboard, and running lights on the tower will all start to flash randomly, and my fans sound like they are going into overdrive, and then stopping, and they will do this until I reboot, almost like a shortage or something. I will lose all ability to use my mouse, but the keyboard will still work despite flashing. The computer does not "freeze" as if im playing a game it will still play normally, I just cant use my mouse. Through the ctrl alt delete menu I have logged out, and it still happens, so I do not think its user specific. The only thing I can do is completely power down through CAD menu, press the power button which instant shuts it down, or pull the power. Upon boot up, works perfectly until the next episode.

I have also recently been having JUST my mouse disconnect for a few seconds, then pick back up, with a noise and everything. Almost like I had unplugged and replugged it. Im fairly certain all drivers are up to date, but a complete noob when it comes to this tech stuff. If you need any information to help let me know what to get for you! Thanks!
Was this following an update of any kind (driver/OS etc.) or any hardware change or just started happening? If so, one of your hardware components might be "going bad" and causing this havoc. Probably being the Motherboard.
Are temps showing fine? Just to check the temperature sensor is ok and is not the cause of the fans just deciding to take off.
 

ASK THE COMMUNITY