Question Mouse highlight lag?

May 20, 2019
4
0
10
0
Since yesterday, i've had this mouse highlight lag that gradually gets worse on the far right side of my desktop icons, this is only affecting DESKTOP ICONS, nothing else. I've had zero performance issues ingame that are related to this new issue. It's obviously not a harsh bug, but its quite annoying and i'd like to see if I can fix it. View: https://imgur.com/G0Z7cax


Specs

Intel Core i5 3470 @ 3.20GHz
Ivy Bridge 22nm Technology
RAM
8.00GB Dual-Channel DDR3 @ 662MHz
Motherboard
Intel Corporation DH61CR
Graphics
VX2265wm (1680x1050@120Hz)
4095MB NVIDIA GeForce GTX 1050 Ti (ZOTAC International)
Storage
465GB Seagate ST500DM002-1BD142 (SATA)
 
Last edited:
May 20, 2019
4
0
10
0
So you're on a single 500GB HDD? How many partitions are you running off that one physical drive? To add, how old is the drive?
Thanks for the reply, single partition, its about 2 years old since it was put in the pc obviously I bought it new though, i've ran tests and is yet to fail, going strong. I've already considered replacing it with a 1tb SSD that i'll buy soon.
 
Last edited:
May 20, 2019
4
0
10
0
Update on this, I've booted with safe mode and the problem seemed to resolve, does this separate the problem being from my hard drive?

- I have checked my drivers and all seem to be up to date

- Functions in safe mode

- Hard drive tests/extended tests (all pass)

What am I missing here? what is causing this to happen, this is quite the challenge haha, I hope some of you and I can figure this out!


- Update 3, I noticed when logging into a new user the issue is resolved? but it still remains on my given user (administrator)
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS