Question Mouse input doesn't work on anything, except the currently open app.

Felidire

Distinguished
Feb 24, 2010
36
0
18,540
2
I can't mouseover or click on desktop or taskbar icons; can't minimize, close, drag, or click on other apps.

The forward key on the mouse seems to not work in web browsers.

I can alt+tab, alt+f4, and use the keyboard perfectly fine. If I'm typing in a notepad and then click on the notepad, I can no longer type anything there until I press alt+tab. It's almost like there's an invisible overlay.

pressing window key + L, and then logging back in, resolves the issue for 5-20 seconds (mouseover, opening and closing all icons works, dragging and clicking other apps works, but forward button on the mouse still doesn't work in all web/folder browser). I've had to Windows Key + L probably 200 times today just to get anything done.

PC was working fine yesterday. I Installed Adobe Substance 3D Modeller: "Substance_3D_Modeler_Beta-0.14.1
From here: https://www.adobe.com/au/products/substance3d-modeler.html
And shut down the PC a few hours later. When I turned it on the next day, it was like this. I've since uninstalled all adobe software, to no avail. System restore fails.

CPU: i7-8700k
MoBo: Asus ROG Strix Z370-I
RAM: Corsair 32GB (2x16GB) DDR4 2666MHz Vengeance LPX Red
Video Card GTX 1050
Hard drive(s): Crucial MX300 2280SS 1050GB M.2
OS: Windows 10 Pro
Mouse: Roccat Tyon
 

dwd999

Honorable
I can't mouseover or click on desktop or taskbar icons; can't minimize, close, drag, or click on other apps.

The forward key on the mouse seems to not work in web browsers.

I can alt+tab, alt+f4, and use the keyboard perfectly fine. If I'm typing in a notepad and then click on the notepad, I can no longer type anything there until I press alt+tab. It's almost like there's an invisible overlay.

pressing window key + L, and then logging back in, resolves the issue for 5-20 seconds (mouseover, opening and closing all icons works, dragging and clicking other apps works, but forward button on the mouse still doesn't work in all web/folder browser). I've had to Windows Key + L probably 200 times today just to get anything done.

PC was working fine yesterday. I Installed Adobe Substance 3D Modeller: "Substance_3D_Modeler_Beta-0.14.1
From here: https://www.adobe.com/au/products/substance3d-modeler.html
And shut down the PC a few hours later. When I turned it on the next day, it was like this. I've since uninstalled all adobe software, to no avail. System restore fails.

CPU: i7-8700k
MoBo: Asus ROG Strix Z370-I
RAM: Corsair 32GB (2x16GB) DDR4 2666MHz Vengeance LPX Red
Video Card GTX 1050
Hard drive(s): Crucial MX300 2280SS 1050GB M.2
OS: Windows 10 Pro
Mouse: Roccat Tyon
Just in case it accidentally got turned off, if you check under Settings, Bluetooth and Devices, Mouse, is the Scroll inactive windows when hovering over them option still turned On? Just in case it accidentally got turned on, if you check the Device Manager for your mouse devices is the Power Management tab option Allow the computer to turn off this device still Unchecked? You could also try reinstalling the mouse software.
 

Felidire

Distinguished
Feb 24, 2010
36
0
18,540
2
combed through regedit and deleted everything with the word "adobe", "CreativeCloud" or "CC" in the name. After resetting, it seems to have resolved the issue.
 

ASK THE COMMUNITY

TRENDING THREADS