Mouseproblems

G

Guest

Guest
Archived from groups: alt.games.quake3 (More info?)

Hi, I have serious mouseproblems in Q3....
I have a Logitech MX510 mouse, and, because I play some other games, I have
disabled mouse-acceleration in XP, both with the "nomouseacc.reg" file found
everywhere on the net, and with the sliders in the logitech mouseware+the
logitech advanced settings addon...

Now, my other games is great (Unreal, UT, and UT2K4), but Q3.....when
starting Q3, and the menu comes up, I have to lift the mouse 3 times to come
to the alternative at the bottom (The pointer always starts up in the left
corner of my screen), and playing is a pain...

My mousepad is a Q-pad XXXL, btw.

Please help me.
Regards
Patte
 

sittingduck

Distinguished
Oct 12, 2003
149
0
18,680
Archived from groups: alt.games.quake3 (More info?)

Patte wrote:

> Hi, I have serious mouseproblems in Q3....
> I have a Logitech MX510 mouse, and, because I play some other games, I
> have disabled mouse-acceleration in XP, both with the "nomouseacc.reg"
> file found everywhere on the net, and with the sliders in the logitech
> mouseware+the logitech advanced settings addon...
>
> Now, my other games is great (Unreal, UT, and UT2K4), but Q3.....when
> starting Q3, and the menu comes up, I have to lift the mouse 3 times to
> come to the alternative at the bottom (The pointer always starts up in
> the left corner of my screen), and playing is a pain...
>
> My mousepad is a Q-pad XXXL, btw.
>
> Please help me.


Do you have the proper mouseware version? The mx510 requires a certain
version.

It's likely the nomouseacc.reg and other addon are creating the problem. Undo
them both and simply check "disable acceleration in games" in the mouseware.
I prefer to have mouse sens in windows very low with accel on high. That way
when you can crank your game sens up higher.
 

sittingduck

Distinguished
Oct 12, 2003
149
0
18,680
Archived from groups: alt.games.quake3 (More info?)

Patte wrote:

> Gimme a link to some Q3 config-variables page, plz, so I can try to
> change the configs, I think it might be something that I can change in
> the configs???

seta in_logitechbug "1"