Moved my DHCP server

G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.setup (More info?)

Hi !

I had an old win2000 server who runs our DHCP server. I turned off the
server and installed a new win2003 server on a new machine where i
installed DHCP and configured its exactly like the old server. Everythings
seems fine, but I have som trouble with some computers to join domain etc.
Anyone who think this had something with my DHCP todo ? anything I can do ?
(the old server is scrached)

thanks

kjetil hunstad
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.setup (More info?)

There's not enough information to say.
Why are you joining workstations is it:
- because the Domain was lost
- because you have new workstations or reimaged workstations?
How is DNS configured or implemented in your network?
Are you using Active Directory?
Are you using WINS?
Did you reboot (or release/renew) all your workstations
after changing the DCHP server?
If the DHCP server configured to pass the DNS and/or WINS
information to the DCHP clients?

>-----Original Message-----
>Hi !
>
>I had an old win2000 server who runs our DHCP server. I
turned off the
>server and installed a new win2003 server on a new
machine where i
>installed DHCP and configured its exactly like the old
server. Everythings
>seems fine, but I have som trouble with some computers to
join domain etc.
>Anyone who think this had something with my DHCP todo ?
anything I can do ?
>(the old server is scrached)
>
>thanks
>
>kjetil hunstad
>
>
>.
>