[SOLVED] Moving files hangs at 99% for a few seconds all the time

Status
Not open for further replies.

joe23

Distinguished
Apr 14, 2011
21
1
18,515
0
Any file that I move from one folder to another or one drive to another drive
transfers really fast except when it reaches 99% and it hangs there for about 4-5 seconds before completing to 100%.

Does anyone know how to fix this? It gets very time consuming when I need to transfer many files because I have to repeat this process a lot but each time that 5 second wait at 99% really slows down my work flow.

I have already made to sure checkmark the box that enables cache writing to speed up and that fixed it for a week but recently it started hanging at 99% again.

I'm on Windows 10. This occurs whether I transfer within the same drive (folder to folder) or if I'm transferring a file from one drive to another drive (SSD or HDD makes no difference same thing happens at 99%).
 
Any file that I move from one folder to another or one drive to another drive
transfers really fast except when it reaches 99% and it hangs there for about 4-5 seconds before completing to 100%.

Does anyone know how to fix this? It gets very time consuming when I need to transfer many files because I have to repeat this process a lot but each time that 5 second wait at 99% really slows down my work flow.

I have already made to sure checkmark the box that enables cache writing to speed up and that fixed it for a week but recently it started hanging at 99% again.

I'm on Windows 10. This occurs whether I transfer within the same drive (folder to folder) or if I'm transferring a file from one drive to another drive (SSD or HDD makes no difference same thing happens at 99%).
Full speccs please
 
Reactions: joe23
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS