Question MPG X570 GAMING EDGE WIFI

Apr 16, 2020
6
0
10
0
I just built this computer the motherboard is the title .MPG X570 GAMING EDGE WIFI. it has a RYZEN 5 3600, Ram is VIPER 2X8GB STICKS DDR4 UDIMM- PC4-32000 4000MHZ, POWER SUPPLY is 650 rated with the gold 80, im pretty sure its corsair. video card is a MSI 580 ARMORED GDDR5 8GB. Have a 970 evo plus 500gb, m.2. When i run cina bench after almost 30 seconds the computer shut off, for some reason I cant figure it out. Can someone give me a couple ideas of what it could be.......plz..thank you
 
ram is in the 2 and 4th slot it was running at 4000mhz , I just turned it down to 3600 so im gonna see if it will run.
You should run the RAM at 3600MHz. It's the sweet spot for a Ryzen 3000 and I think that anything over 3600MHz kills the 1:1 infinity fabric ratio. I could be wrong on that last part.

Run them at 3600MHz and see if you still have instabilities.

Normally a system shutting down or restarting by itself is an overheating, PSU or GPU issue.
 
Apr 16, 2020
6
0
10
0
yeah it ran single core, for ten minutes good score. but multiple cores it shut down and that was at 3600. So i just put the wraith cpu fan cooler that came with the cpu, I have a brand new Liquid cooler by cooler master I wounder if it is getting toohot.
 
Apr 16, 2020
6
0
10
0
I asked for the temperature of the CPU / GPU at idle and load but you didn't give me an answer :)

Im so sorry I ended up taking my cpu cooler that came with the cpu u off and putting my water cooler i had on . and i added three more fans. Thank You Very much it was a heating issue. you where very helpful.
 

ASK THE COMMUNITY

TRENDING THREADS