MPREXE.exe not responding

G

Guest

Guest
Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Whenever I login to Windows with MS networking, the system stops
responding and I found that MPREXE.exe is not responding when I press
Ctrl-Alt-Del

I found a solution from Internet telling me to edit the registry of the
server machine, but I don't have a server machine on the network... Any
other suggestions?
 
G

Guest

Guest
Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Possible you have been compromised by an old backdoor trojan:
http://securityresponse.symantec.com/avcenter/venc/data/backdoor.niklaus.html

or possibly a variant of Opaserv. I've read of an Opaserv.T that uses that
file yet find no info on it at Symantec.

--

Brian A. Sesko { MS MVP_Shell/User }
Conflicts start where information lacks.
http://basconotw.mvps.org/

Suggested posting do's/don'ts: http://www.dts-l.org/goodpost.htm
How to ask a question: http://support.microsoft.com/kb/555375




"Louis Li" <nospam_louisli@josephlee.com.hk> wrote in message
news:eV$0IldsFHA.1960@TK2MSFTNGP10.phx.gbl...
> Whenever I login to Windows with MS networking, the system stops
> responding and I found that MPREXE.exe is not responding when I press
> Ctrl-Alt-Del
>
> I found a solution from Internet telling me to edit the registry of the
> server machine, but I don't have a server machine on the network... Any
> other suggestions?
 
G

Guest

Guest
Archived from groups: microsoft.public.win98.gen_discussion (More info?)

I did just a quick bit of research and came up with this page, which looks
to me like it offers good, solid advice, though I haven't reviewed it in
detail. I'll read it more carefully in the morning, but it should give you
some ideas to keep you occupied (and Brian's suspicions of virus are
definitely a possibility to take seriously.)

http://www.pctoday.com/techsupport/detail.aspx?guid=4039d571e3be4deb85464869036d7bcd&ErrorID=22714

(If that doesn't work, try http://tinyurl.com/e2zg8)

--
Gary S. Terhune
MS-MVP Shell/User

"Louis Li" <nospam_louisli@josephlee.com.hk> wrote in message
news:eV$0IldsFHA.1960@TK2MSFTNGP10.phx.gbl...
> Whenever I login to Windows with MS networking, the system stops
> responding and I found that MPREXE.exe is not responding when I press
> Ctrl-Alt-Del
>
> I found a solution from Internet telling me to edit the registry of the
> server machine, but I don't have a server machine on the network... Any
> other suggestions?
 
G

Guest

Guest
Archived from groups: microsoft.public.win98.gen_discussion (More info?)

Thank you MVPs, it started to work under clean booting, will continue to
T-shoot it.

Louis Li wrote:
> Whenever I login to Windows with MS networking, the system stops
> responding and I found that MPREXE.exe is not responding when I press
> Ctrl-Alt-Del
>
> I found a solution from Internet telling me to edit the registry of the
> server machine, but I don't have a server machine on the network... Any
> other suggestions?