• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

Question MSI 270 M7 no signal found issue

st6sniper1

Commendable
Oct 6, 2017
93
0
1,710
27
So I spent the day re-building an older machine I played on a few years ago. I will list the specs below, but it in the end it won't output any signal. I tried everything I could think of, which I will list below.
-Messed with Ram for a while, Made sure they were in the right spots, tried with one stick in at a time, both sticks, still nothing
-Moved Gpu to different slots on motherboard, still nothing.
-Made sure the Cpu was sitting properly and the heat sink was on correctly.

I tried it on 2 different monitors as well as two different HDMI cables. Not sure what else I can do.

For the record, all lights and fans come on as normal, and the motherboard displays a 00 error code on the top right, and I couldn't find anything in the manual about it. Above the motherboard power cable is the list of LED error codes, and the CPU one is lit up.

Specs

MSI 270 GAMING M7 Mobo
Intel I7- 7700K
32GB Corsair Ram
Gtx Strix 1080
EVGA closed loop CPU cooler
1tb Western HD

Any help is appreciated, thanks!
 

ASK THE COMMUNITY

TRENDING THREADS