MSI 560 Ti Hawk: no video/BSOD after boot


Mar 10, 2011
Hey guys,

Me and my friend have been struggling with this problem for months. Here are the specs:


Motherboard: Asus P8H77-M
CPU: Intel Core i5-3550
RAM: 2x Corsair XMS 1600 MHz 4GB DDR3
Graphics card: nVidia MSI GTX 560 Ti Hawk
Power supply: Corsair HX650

Probably irrelevant, but I'm sooo lost that I'll list them anyway:

Monitor: Asus VS247H
HDD #1: Western Digital Caviar Green 1TB
HDD #2: Samsung SpinPoint F2 1.5TB
Case: NZXT Phantom 410 Black
Mouse: Razer Death Adder (older edition on the left)
Keyboard: Razer Lycosa

OS: Windows 7 Ultimate 64-bit

Graphics drivers tried:

1) 301.42 WHQL (works fine for my MSI GTX 560 Ti Twin Frozr II OC for months already)
2) 310.70 WHQL (was the most recent before today 310.90 WHQL came out, didn't try that one yet, DLing right now)
3) 26x.xx or 28x.xx (can't remember right now) that came on the MSI CD bundled with the card

Cable used: DVI

Noob mistakes that I checked for at least 10 times and have not found:

- 6-pin power connectors (2 of them present on the card, both connected - won't display anything without them, tried that)
- ATX power and CPU power connectors (both connected properly)
- RAM (ran memtest86+, no errors)
- DVI cable (not loose, see below)

Special circumstances:

Triple BIOS on the graphics card, tried all settings, no display with "Reserved" though I hear POST beep from PC, has display with other two BIOSes (BIOSi... BIOSs?! XD) but the problem occurs:


The card is detected and the PC posts fine, then goes on to Windows boot animation (swirling colors turning into Windows 7 logo) and then... nothing. You can hear the Windows startup sound. You can blind-type the password and log in, you'll hear the login sound and you can launch programs, do stuff... just no display. "No DVI Signal" and the PC goes to sleep.

Differences between drivers:

- 301.42 and 310.70 just hang there until you reboot the PC manually or - rarely - BSOD occurs (yeah, I can't see it, but I can see it in the logs in Safe Mode)
- 20x.xx that came on the MSI CD actually shows me the login screen but BSODs right after the "Welcome" message after I type in the password (again, can't see the BSOD, just loss of DVI signal)

Now, this setup actually worked correctly out of the box. Updated the BIOS to the latest version, installed Windows and SP1, drivers for the motherboard, graphics drivers, found a wallpaper... all worked fine, we used the PC for a few hours to try and figure out WLAN connectivity issue (figured it out, was a router problem... somehow disabling 802.11b and leaving only G and N switched on causes an N-capable card to drop the network right after you enter the password - faced that issue many times in the past, yet did the stupid thing again... won't do it anymore). Once we did, I told my friend to install the updates via Windows Update which I started already, but couldn't wait because the connection was slow and I was tired, and left.

The next morning, he calls me and describes the above issue (which first started with the notorious "Graphics driver stopped responding and was restored" and after a few times of that happening, complete loss of DVI signal after boot).

So I take the PSU and the GPU home and try them in my setup (see my Member Configuration, Main Desktop). His PSU with my GTX 560 Ti? No issues. My PSU with his GTX 560 Ti? No issues. His PSU and his GTX 560 Ti on my setup? No issues. Tested each case by 1-2 hours of Just Cause 2 on maxed out settings. Awesome framerates, everything butter-smooth, no crashes.

I narrowed the issue down to his motherboard and we took that to service (had a faulty Asus board that gave my troubles with one of the PCI-Express x16 slots myself, so figured that'd be the case here). The motherboard was taken and "serviced", it came back and yesterday we installed it again. This time, no issues, 301.42 WHQL driver installed fine, I played some Battlefield 3 just to make sure everything was fine, noticed that Hawk performs slightly better than my Twin Frozr II OC, grumbled a bit about that, left the installation of SP1 running (yes, didn't install it this time, only mainboard and graphics drivers) and left.

The next morning... same BS all over again. Graphics driver "stopped responding and was restored" at about 70% of SP1 installation, then the PC crashed and same story repeats - no DVI signal after Windows boot animation ends (or BSOD after entering the password in case of old 2xx.xx drivers). We figured it must be SP1 that messes it up, so we reinstalled Windows... nope, same story again.

Frankly, I'm tired of this mess. I don't know what to do anymore. Safe Mode works fine, though horrible resolution (duh), but it won't let me access nVidia control panel so that I can disable adaptive power (something that's know to cause these "driver stopped responding" freezes). Reinstalling drivers from safe mode works fine too, but every time I boot to normal mode, it boots in low resolution, detects new hardware, installs the drivers and tells me I should reboot. After I do, the problem persists.

I do not understand why this is happening. Apparently something is wrong with the part of the GPU that's responsible for 2D/3D (thus BIOS and boot animation work but nothing else) OR that POS is unstable at factory OC... but then why does it run completely fine in my system?

I have one last thing to try. I'll bring my GTX 560 Ti there tomorrow and see what happens. I'll try the latest drivers, too, as well as the recommended 306.97 from MSI website. I'll bring my RAM over too just in case...

Does anyone have ANY IDEA WHATSOEVER why this happens? (And no, I can't "just RMA it", they won't test for specific setups here in India, they'll just see that GPU gives display output - and it does on my system - and that the PSU doesn't make the PC crash - and it doesn't on my system... so please don't suggest that, I WISH I COULD!)

Please help me Tom's... you're my only hope!


Mar 10, 2011
I wish I could, wanted to try that and definitely RMA it if it's stable on lower clocks (unstable at factory OC = junk). How would I downclock it if Safe Mode won't allow me to access nVidia Control Panel or MSI Afterburner and I can't access normal mode?


Mar 10, 2011
Hmm. I'll try that, but I doubt it will work. Here's how it goes:

1) Windows/drivers are installed save the GPU driver, Afterburner won't let me do anything since it doesn't see nVidia card
2) GPU driver is installed and requires reboot before I can do anything nVidia-related (Control Panel, gaming, Afterburner, etc)
3) PC is rebooted and now I can't access normal mode due to the problem.
try this..boot into the bios check the bios rev the newest bios is 0804. make sure he has the newest bios it puts the newest cpu/ram code and usb device code for the bios. there are issue wit hasus and some usb devices. after you flash the bios go into the bios turn on xmp profile. under video set the gpu as the first video device and turn off the intel igpu and the lucent gpu bonding. most time under boot gpu it the last line. then boot into save mode and remove if he installed it the lucent mvp software. the bonding and software is very buggy. if you can get back into windows in normal mode uninstall intel video chipset drivers and install the newest intel chipset drivers. also look to see if your missing any drivers.


Mar 10, 2011
Update: messed around with the problem some more and damn, do I feel stupid!

1) Reinstalled Windows with latest motherboard and graphics drivers. Same.
2) Swapped his Hawk for my Twin Frozr II. Okay, I can boot up, log in... however, try launching any games and I get a BSOD. After a few of them, no DVI signal after boot animation - now with MY card.
3) Shifted my card into the secondary PCI-E slot (was hesitant to do it for a long time, small motherboard, had to remove a lot of FP connectors - audio, USB, HDD/power LEDs...) - boots fine, logs in fine... games work!
4) Tried his card there as well... games work as well!
5) At this point the onboard audio seemingly broke since there's no more sound output (and I spent a good 2 hours messing with Realtek drivers and settings) and plugging in the headphones on FP is identified as plugging in a mic (hopefully that's not a screwed up wiring in that Phantom 410)... it IS the mainboard!

As for why I feel stupid, it's because my own Asus board had a faulty PCI-E slot which I discovered in the same manner - using the secondary slot and realizing that there're no issues when using the graphics card in it. Should have done this long ago.

So the thread can be closed (hopefully he doesn't call me in the morning again saying that the issue is back with the 2nd slot :D) and all Asus boards owners, remember: blame your board first and PSU/GPU second! I'm not going to stop buying Asus boards, but that's a third time I had this issue with them and I'm SICK of it!

Thanks to everyone who replied!