Msi Afterburner Monitoring Problem

Sep 21, 2018
7
0
10
0
Hello Guys,

Please anyone I need your help,

I recently purchased Lenovo y710 gaming pc, it is with a gtx 1070 and i7 6400 and 16 gb ram, I installed msi afterburner to monitor my framerates and temps while gaming, but the monitoring does NOT show while gaming :( I enabled everything in the settings but still no monitoring... I am soo frustrated... please help.

Thanks in advance.
 
You have to configure it. You have to go into the settings, which is where you can decide what it shows, and it what order. It doesn't just work automatically. There are many Youtube videos on 'how to use MSI Afterburner'. I recommend watching a couple, nothing beats seeing the process instead of just reading an explanation of it.

edit: It's not obvious how to do it, which is why I disregarded your 'I enabled everything...'. When I first tried to use it I 'enabled' everything too, but in reality all I did was choose what I wanted to see, I did not actually set it to show anything.
 
Sep 21, 2018
7
0
10
0


 
Sep 21, 2018
7
0
10
0
I did what everyone did, I went to rivatuner, set application detection level to low ,and then went to settings in msi and to monitoring and I checked the ones I want to monitor then I checked the checkbox "show in on screen display"...

I REALLY REALLY KNOW HOW TO USE IT but I cant anymore :(

Please help...
 
Sep 21, 2018
7
0
10
0
Anyone??? please just give me your thoughts guys because I cant reply to you until after 10 hours because I am at work..... please kindly give me your suggestions and I will greatly appreciate it.

if you do not know the solution for this, kindly tell me what can I use to monitor IN GAME other than msi afterburner. so I use msi for overchlocking and other programs to monitoring.

Thanks.
 

ASK THE COMMUNITY

TRENDING THREADS