Question Msi afterburner oc question

Jul 31, 2019
4
0
10
0
Hi guys, i have a problem and is that, some days ago, maybe a week, i was testing my gpu and (yes im stupid, i know) i wanted to see the performance if i do oc with the msi afterburner.. then i did put the "Core clock" and "Memory Clock" all to max, tested it a bit and then the message of amd stop working appeared, so i put it default again. The max is 1650 for Core clock" and 2250 for Memory clock and the default settings are 1268 for core clock and 1750 for memory clock. I didnt touch the Fan Speed, Core Voltage, Temp Limit, and Power Limit.
All seems normal now, the temperature of the gpu doesn't pass 55º while gaming, but sometimes while gaming (mainly LoL) i got the windows sound error, the game crashes, i can see all normally (the monitor doesnt go black) but i cant do nothing restart my pc, maybe sometimes its the game and i can close him with the task manager. It is possible to damage the gpu with msi afterburner? Did i? Or is just the game or other thing? Im new and it's totally my fault, please help.
My gpu is Rx 570 4gb MSI Armor, sorry for my bad english, not my main language
 
Last edited:
Hi guys, i have a problem and is that, some days ago, maybe a week, i was testing my gpu and (yes im stupid, i know) i wanted to see the performance if i do oc with the msi afterburner.. then i did put the "Core clock" and "Memory Clock" all to max, tested it a bit and then the message of amd stop working appeared, so i put it default again. The max is 1650 for Core clock" and 2250 for Memory clock and the default settings are 1268 for core clock and 1750 for memory clock. I didnt touch the Fan Speed, Core Voltage, Temp Limit, and Power Limit.
All seems normal now, the temperature of the gpu doesn't pass 55º while gaming, but sometimes while gaming (mainly LoL) i got the windows sound error, the game crashes, i can see all normally (the monitor doesnt go black) but i cant do nothing restart my pc, maybe sometimes its the game and i can close him with the task manager. It is possible to damage the gpu with msi afterburner? Did i? Or is just the game or other thing? Im new and it's totally my fault, please help.
My gpu is Rx 570 4gb MSI Armor, sorry for my bad english, not my main language
Not if you didn't apply some ridiculous voltage but you didn't. I would uninstall Afterburner and do a clean driver installation.
 
Reactions: I refuse to fade
Jul 31, 2019
4
0
10
0
Not if you didn't apply some ridiculous voltage but you didn't. I would uninstall Afterburner and do a clean driver installation.
Hi, i didn't do what you say because all was okay for 2-3 days, nothing happened. But today the same problem again, when playing lol i got the crash again, i could do things like open the task manager, open programs, etc, but i couldnt use any, i could only see the screen of lol frozen, and i couldnt close it, but i could still talk with my friend that was still in game. So i will try uninstalling msi afterburner, and reinstall drivers. If the problem keeps happening, what should i do? You say that the card is ok because i didnt touch the voltages but this still happening after i set both clocks to default. I dont want to say shit because i was stupid and i recognize it, but i saw a guy on facebook with the same card as me, same country too, having the exact same problem as me, he tried psu, ram, lot of things and still happening to him, so i repeat dont want to say stupid things but maybe the gpu? Unless this guy is as stupid as me and did a beast oc, ofc.
 
Hi, i didn't do what you say because all was okay for 2-3 days, nothing happened. But today the same problem again, when playing lol i got the crash again, i could do things like open the task manager, open programs, etc, but i couldnt use any, i could only see the screen of lol frozen, and i couldnt close it, but i could still talk with my friend that was still in game. So i will try uninstalling msi afterburner, and reinstall drivers. If the problem keeps happening, what should i do? You say that the card is ok because i didnt touch the voltages but this still happening after i set both clocks to default. I dont want to say shit because i was stupid and i recognize it, but i saw a guy on facebook with the same card as me, same country too, having the exact same problem as me, he tried psu, ram, lot of things and still happening to him, so i repeat dont want to say stupid things but maybe the gpu? Unless this guy is as stupid as me and did a beast oc, ofc.
Look for SW solutions first. I have Asus ROG x570 and it's permanently set at core clock 1430 and memory 1877 and that's pretty well a limit for everyday use withot problems.
 
Jul 31, 2019
4
0
10
0
Look for SW solutions first. I have Asus ROG x570 and it's permanently set at core clock 1430 and memory 1877 and that's pretty well a limit for everyday use withot problems.
A thing that i didnt mentioned is that i have w8.1 64bits, the 570 drivers is only on 7 32 and 64 and w10 (i personally dont like the w8 but my brother installed it a few months ago so i keep this one, dont care about what windows i use just saying in case it influences)
 
A thing that i didnt mentioned is that i have w8.1 64bits, the 570 drivers is only on 7 32 and 64 and w10 (i personally dont like the w8 but my brother installed it a few months ago so i keep this one, dont care about what windows i use just saying in case it influences)
Well yes.drivers on W8 are problem, they don't make new ones. Might as well upgrade to W10, everything works better and it's not that different UI not to be able to adapt fast.
 
Jul 31, 2019
4
0
10
0
Well yes.drivers on W8 are problem, they don't make new ones. Might as well upgrade to W10, everything works better and it's not that different UI not to be able to adapt fast.
Hi man, i did a reinstall of amd drivers, used ccleaner, uninstalled msi afterburner and the program that comes with, but before test my gpu again in the game i decided to remove the 570 from my pc, and test my integrated graphics of the processor. The first game was all ok, nothing happened. The second one, again the fucking freeze and nothing more than restart. Third game, again the same (never happened more than 2 times on one day). I read a guy in the LoL forums having the same problem as me, blaming the game to because all he did nothing help. Its the only game in which it happens, when im on internet or playing other games its all okay. So ill think for now that's just the game, i knew it since the same shit happened with the igpu, and i didnt stupid things with this one. Also i got a good score on the 570 on Benchmark, surely its all ok for me. I appreciate your help so much, thank you buddy. If it happens on other game or i have news ill tell you. Have a nice day.
 
Hi man, i did a reinstall of amd drivers, used ccleaner, uninstalled msi afterburner and the program that comes with, but before test my gpu again in the game i decided to remove the 570 from my pc, and test my integrated graphics of the processor. The first game was all ok, nothing happened. The second one, again the fucking freeze and nothing more than restart. Third game, again the same (never happened more than 2 times on one day). I read a guy in the LoL forums having the same problem as me, blaming the game to because all he did nothing help. Its the only game in which it happens, when im on internet or playing other games its all okay. So ill think for now that's just the game, i knew it since the same shit happened with the igpu, and i didnt stupid things with this one. Also i got a good score on the 570 on Benchmark, surely its all ok for me. I appreciate your help so much, thank you buddy. If it happens on other game or i have news ill tell you. Have a nice day.
It's game then, good to know it's not HW.
 

ASK THE COMMUNITY

TRENDING THREADS