Question MSI Afterburner problem with Gigabyte 3060 Ti Vision ?

Aug 13, 2022
11
0
10
0
Hi mates,

GPU was working properly until I've installed MSI Afterburner which I've wanted to use for overlay FPS/Temp monitoring.

After I installed this software, screen went black and never turned on. I used my phone to connect my PC and saw the GPU was disabled(I couldnt see my GPU in device manager either). So I uninstalled MSI but the problem was still there.

Nvidia software was broken, got a message about windows version compatibility. Tried to reinstall but oddly I was able to do it after some several restarts. Yet, after I got the driver and restart PC, just before the windows opening GPU started to work on full-load and windows locked on blackscreen but I was able to see only mouse cursor. GPU was flashing white leds(searched on internet and found that was meaning abnormal power?).

I've turned off my pc and on again, first 30 seconds everything was OK and then I got black screen again. PC automaticly switchs from GPU to Intel UHD Graphics. I can get the screen if I swap cable from GPU to mainboard.

Now I will try to format PC but probably it wont work.

Is anyone can help me to solve this issue?

Motherboard: MSI Pro B660M-A
CPU: i5-12600K
GPU: Gigabyte 3060ti Vision
PSU: Corsair CX750M
 
Aug 13, 2022
11
0
10
0
I just wiped Windows and reinstalled everything. I tried to test GPU with CS:GO, everything was fine for 5 minute and then suddenly GPU started work on full-load(extremly loudly) and screen went black.

Edit: I tried to run Resident Evil 8 Village, worked perfectly fine. I hoped that the issue has been fixed and did a 3dMark GPU test. While stress, GPU again turned itself off and fans started to spin extremely loudly.
 
Last edited:

ASK THE COMMUNITY