[SOLVED] MSI Afterburner won't 'memorize' its OC settings ?

rscheetah30

Dignified
Jun 8, 2018
295
7
15,615
Every time I go without playing games for a while, when I try to play again, the MSI Afterburner oc settings seem to go back to default.
The only solution I have found so far is to logoff and then play the game, then the game goes back to its oc performance. But only for a while,
because after I quit the game, if I wait long enough before playing again, MSI oc settings seem to go back to default judging by the game's poor
performance.

MSI Afterburner 4.6.3 version used

My Specs:

Windows 10 64
FX6300
Radeon R7 200 series 2GB DDR3
8GB DDR3
HDD 500GB
 
Solution
What OS version(not edition)are you working with? Make and model of your motherboard? BIOS version for said motherboard? Make and model as well as the age of the PSU? I'd try and uninstall the app then reinstall with the latest found on MSI's site, which should be 4.6.4. As for installing the app, do so in an elevated command, i.e, Right click installer>Run as Administrator.

Does the app run in the background during startup?

Lutfij

Titan
Moderator
What OS version(not edition)are you working with? Make and model of your motherboard? BIOS version for said motherboard? Make and model as well as the age of the PSU? I'd try and uninstall the app then reinstall with the latest found on MSI's site, which should be 4.6.4. As for installing the app, do so in an elevated command, i.e, Right click installer>Run as Administrator.

Does the app run in the background during startup?
 
Solution