Question Msi Armor rx 570 8g oc memory clock issues

TyetoniousIV

Reputable
Jun 17, 2015
9
0
4,510
0
Hi all,

I have an issue with games crashing alot, after checking after burner logs I see cpu usage doesn't go above 70% and a similar situation for RAM. On GPU it's maxing out alot with gpu clock raising with demand all beit not to its full potential, but the memory clock is only raising from its idle 300 to 540 :/ the bar is set to 1750 or 1250 or what ever it should be, gpu and memory clocks I forget which one

What's weird is bearing in mind I have a phenom ii 965... my cpu should be bottlenecking the gpu not the other way round. And my RAM is only 8GB 1333 Mhz Ddr3. The gpu should be handling everything they throw at it right?

Is there any way to force gpu and memory clock to go to maximum during full screen applications?

I checked settings and doesn't seem to be an option

Anyone know a fix? Pwease :p
 

TyetoniousIV

Reputable
Jun 17, 2015
9
0
4,510
0
Psu only a few months old - EVGA 650 GQ Gold. Got it the same time as the graphics card - the graphics card needed it's bios flashing as it had been used to mine for a few months. I deleted all drivers flashed installed fresh drivers after. Had to roll back drivers 1 version as the 19.8.2 kept loading windows to a blank black screen with a curser. Deleted completely and installed 19.8.1 and sorted the issue


Oh forgot to mention that the psu is not second hand and is new from purchase
 

ASK THE COMMUNITY

TRENDING THREADS