[SOLVED] MSI B350M Bazooka

Oct 28, 2019
5
0
10
0
I tried to update the bios and now the computer won’t fully start it goes into “repair mode” but repair mode fails. Not sure what to do now.
 
Oct 28, 2019
5
0
10
0
What goes into “repair mode” , BIOS or OS ?
I’m assuming it’s windows that goes into automatic repair mode, it’s a blue screen that says automatic repair, it boots past the point where I can go into the bios/m-flash once. It then does a soft reset or something and does it again then shows me the automatic repair dialog.
 
Oct 28, 2019
5
0
10
0
Can you go into windows Safe Mode ?
I don’t believe that’s an option. I would have to check again when I got home. On the first blue screen it gives me the option to either “shut down” or advance options. I don’t believe safe mode was a option in advanced options.
 
Oct 28, 2019
5
0
10
0
I don’t believe that’s an option. I would have to check again when I got home. On the first blue screen it gives me the option to either “shut down” or advance options. I don’t believe safe mode was a option in advanced options.
Update: Safe mode does t work.
 
I have the same motherboard and i'd like to try and help:
  1. Under boot options in the bios, what option is selected to the right side of "Boot mode select"?
  2. Do you have more than one drive? If so, is your boot drive selected under "Hard Disk Drive BBS Priorities"?
 
Reactions: MScarboro
Oct 28, 2019
5
0
10
0
I have the same motherboard and i'd like to try and help:
  1. Under boot options in the bios, what option is selected to the right side of "Boot mode select"?
  2. Do you have more than one drive? If so, is your boot drive selected under "Hard Disk Drive BBS Priorities"?
I feel really dumb now, it was a issue with the boot device, some how after the update my SSD got moved from 1st in boot order. It’s all fixed now thanks everyone for the help!
 

ASK THE COMMUNITY

TRENDING THREADS