Question MSI B450 Gaming Plus MAX solid CPU red light

Nov 22, 2022
5
0
10
0
Hi,

I'm configuring a new PC for my mother with this mobo and Ryzen 3 1200AF, 16RAM etc but the thing is, that everything´s well connected but I have this red light in MOBO in the CPU part. I don't know what to do as I'm not able to access BIOS because monitor doesn't receive signal. Yes I'm using a GPU as this MOBO I think it doesn't have integrated graphics, so this is really weird.

Thanks.
 
Nov 22, 2022
5
0
10
0
Well I checked and everything´s fine, it fits perfect when I place it in the socket and I installed CPU cooler correctly as well. I just reset CMOS but still the same.




I read that a solution could be to flash the bios. I will follow a tutorial and update it and see if it works.

EDIT: No luck. Bios flashed but I still have the CPU red light....... I will check again the damned CPU pins but it´s a new CPU and I didn't touch them. I just placed it perfectly, it went down and then I closed the socket and put the cooler on top with thermal paste. This damned mobo zzz
 
Last edited:
Nov 22, 2022
5
0
10
0
I changed the Ryzen 3 1200 for an Ahtlon 200GE... and still the same CPU red light!!! WTF!!! maybe MOBOs broken???

EDIT: I found the reason... it was because a damned 3PIN cable named "VDG" that I thought reading mobo´s manual, that it had to be connected to the RESET pins (I don't have the typical Reset SW 3 pins). So... once I removed that cable... it boots up and display works. My god...
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS