Question MSI B450 Mortar Max sometimes not booting!

May 1, 2021
3
0
10
0
Msi B450 Mortar Max not booting

sometimes when I try to boot my pc the cpu debug light comes on and pc won’t boot. But if I leave my pc for a couple hours it will boot again and everything works fine I can restart it and it works but when I wake up the next morning it won’t boot again. it does this randomly sometimes I can play for a couple of days then this happens again

Cpu: Ryzen 5 3600
Motherboard: MSI B450 mortar Max
Ram: hyperx fury
Gpu: Gtx 1050
 
I built this pc around a month ago and it only started happening around 2 weeks ago. I have 8gb ddr4 at 2400MHz and Corsair CV 650watts PSU
Have you updated BIOS?

And have you reset CMOS ever? I'd suggest resetting CMOS even now just to see if that helps make re-starts reliable before going back in with any changes.

Also, go through and reseat connectors as they can often work loose after a while. Especially check memory: DIMM's should be clicked in place on both sides and fully seated in the sockets.
 
May 1, 2021
3
0
10
0
Have you updated BIOS?

And have you reset CMOS ever? I'd suggest resetting CMOS even now just to see if that helps make re-starts reliable before going back in with any changes.

Also, go through and reseat connectors as they can often work loose after a while. Especially check memory: DIMM's should be clicked in place on both sides and fully seated in the sockets.
I have updated the bios to the latest one and reset the cmos like a week ago
 
I have updated the bios to the latest one and reset the cmos like a week ago
I'm not sure the latest one is the best for a 3600 as I'm pretty sure it's intended for a 5000 series CPU on a B450, but I'm also pretty sure it shouldn't do what it is.

Check all connections as they can come loose...and be sure to double check the memory DIMM's as I said. Also, you might just manually set memory voltage to 1.35V. It's fixed some others with boot problems.
 

ASK THE COMMUNITY

TRENDING THREADS