Question Msi b450 pro carbon ac - vga led stays on

Mar 24, 2019
2
0
10
0
Hey guys been having problems with my pc build and been trying to think back to what the problem might be and I think I've noticed (cant remember which one) the vga led is red when i boot or might've been the ram led on.
My computer would lose signal to the display midgame and sound would no longer play through headphones after a couple of seconds. During this all fans were still running and the computer would not respond til I restart it.
Also one other occasion I ran a virus scan and the computer went sleep so I went to wake it up and the screen had loads of green/blue squares in rows across the screen!

Idling cpu temps - 45c
Gpu idling temps - 29 c
Gpu under load - 62c

Specs:
Ryzen 5 1600x
Ballistix ddr4 16gb ram 2400mhz
Wd green 240gb ssd
asus rog strix T8G 8gb graphics card
Deepcool maetrex 55 atx case
Windows 10 pro OS

Any solutions please let me know.
Atm I am returning my gpu and replacing it to see if that will work?
 
Last edited:

Lutfij

Titan
Moderator
If your system goes off on a tangent the moment you tax the system, it's often that the PSU is faulty/failing. Since you've posted a thread of troubleshooting nature, you forgot to include your system's specs. List them like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:
 
Mar 24, 2019
2
0
10
0
If your system goes off on a tangent the moment you tax the system, it's often that the PSU is faulty/failing. Since you've posted a thread of troubleshooting nature, you forgot to include your system's specs. List them like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:
My apologies I have altered my post listing these
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS

Latest posts