Question MSI B450 Tomahawk Wont Boot Into M Flash After Memory Overclock

Apr 28, 2020
2
0
10
0
I just posted this in systems, as I didn't know where exactly to put it, so I am putting it here too.

When I first turned on my PC, it booted normally and I got into the bios. The first thing that I do is change the memory so that it is the speed and timing that the kit said. CL 16 3200 MHz. I save and reboot, and get back into the bios. This time, I go to M Flash and reboot. It doesn't display anything at first, so I make sure everything is fully plugged in and that my monitor is on. Nearly an hour later, nothing has changed. I think that it might have something to do with the memory overclock, because that is literally the only thing that I changed. The RGB on the board and cooler are both working, and all the fans are spinning, but nothing shows up on the monitor. I thought of trying to clear the CMOS, but the PC wont turn off when I press the power button. Please help!
 
I just posted this in systems, as I didn't know where exactly to put it, so I am putting it here too.

When I first turned on my PC, it booted normally and I got into the bios. The first thing that I do is change the memory so that it is the speed and timing that the kit said. CL 16 3200 MHz. I save and reboot, and get back into the bios. This time, I go to M Flash and reboot. It doesn't display anything at first, so I make sure everything is fully plugged in and that my monitor is on. Nearly an hour later, nothing has changed. I think that it might have something to do with the memory overclock, because that is literally the only thing that I changed. The RGB on the board and cooler are both working, and all the fans are spinning, but nothing shows up on the monitor. I thought of trying to clear the CMOS, but the PC wont turn off when I press the power button. Please help!
Turn it off at source/PSU and reset CMOS while off.
 
Reactions: drea.drechsler

ASK THE COMMUNITY

TRENDING THREADS