Question MSI BIOS issue

Oct 13, 2019
33
0
30
0
I just updated my MSI B350 PC Mate to the latest bios (verison 7A34vAJ) and now when I boot the system my case fans run at a 1800 - 1900 rpm. This could be a multitude of issues. But when I boot into windows I am able to change the fans back to their original 1000 - 1200 rpm using MSI command center. I noticed that in command center when i turn my fans to smart mode they get go to their normal 1000- 1200 rpm. I believe this is an issue with the default BIOS settings regarding fan control. However all my attempts to fix this problem have resulted in no progress because I don't know how to navigate this new BIOS. Also, my CPU temps are at a stable 34 degrees Celsius, if that adds to the situation. Any help at all would be much appreciated.
 
I just updated my MSI B350 PC Mate to the latest bios (verison 7A34vAJ) and now when I boot the system my case fans run at a 1800 - 1900 rpm. This could be a multitude of issues. But when I boot into windows I am able to change the fans back to their original 1000 - 1200 rpm using MSI command center. I noticed that in command center when i turn my fans to smart mode they get go to their normal 1000- 1200 rpm. I believe this is an issue with the default BIOS settings regarding fan control. However all my attempts to fix this problem have resulted in no progress because I don't know how to navigate this new BIOS. Also, my CPU temps are at a stable 34 degrees Celsius, if that adds to the situation. Any help at all would be much appreciated.
What's stopping you from setting fan curves from BIOS ?
 

Jason H.

Honorable
Oct 20, 2013
1,472
77
11,590
61
I just updated my MSI B350 PC Mate to the latest bios (verison 7A34vAJ) and now when I boot the system my case fans run at a 1800 - 1900 rpm. This could be a multitude of issues. But when I boot into windows I am able to change the fans back to their original 1000 - 1200 rpm using MSI command center. I noticed that in command center when i turn my fans to smart mode they get go to their normal 1000- 1200 rpm. I believe this is an issue with the default BIOS settings regarding fan control. However all my attempts to fix this problem have resulted in no progress because I don't know how to navigate this new BIOS. Also, my CPU temps are at a stable 34 degrees Celsius, if that adds to the situation. Any help at all would be much appreciated.
Set the fan curve in the bios and it wont keep resetting.

It reset because you updated the bios and defaulted all settings.
 

ASK THE COMMUNITY