Question MSI GPU fans not spinning ?

Oct 1, 2021
1
0
10
0
So recently, I've got my hands on a new MSI GPU which worked well in every other case. Except only recently I realized that the fans in the GPU itself does not work, I understand that newer GPU models programmed the fans to start only when its temperature hits a certain threshold as to prioritize silence over performance. However with some stress testing and hitting the 60'C mark and slightly above, the fan still does not start. I highly doubt the fault is in the wiring or the building process itself as I tested with the MSI Afterburner. The fan actually works but only when I leave afterburner on. Is there any way around this that I can customize the fan to work as of when needed? Lower the temperature threshold or just have the fan work without needing to leave the application on? I only just come to understand this situation because my CPU literally shutdown on me due to overheat, so I doubt the fan has worked regardless of its temperature.

Specs: Windows 10
MSI Geforce RTX 3070Ti 8GB
AMD Ryzen 5 5600X 6-Core Processor

Any input is highly appreciated. I'm honestly a little lost and I am not sure if there is anyone out there with the same issue.
Thanks.
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

What OS version are you on at the time of writing? What is the make and model of your motherboard? What BIOS version are you on for said motherboard? Make and model of your PSU and it's age? Make and model of your case and the cooler used to cool the processor? Might want to inspect the CPU mount for the cooler, to see if it's seated correctly.
 

ASK THE COMMUNITY