Question Msi gtx 970 probleme !!

Nov 10, 2019
4
0
10
0
Hello evreyone i would highly appreciate it if some one can help me figure out if my gpu is dead or what
So i have an msi gtx 970 and lately after a while from updating it i turned my pc on and when i loged into my desktop the pc is not working with the gpu resolution there is no nvidea pannel , nothing so i went to device manager and i can see in display device my gpu ( thank god ) but it had a yellow mark on it its not working , so i did evreything reset updates and did it again ... now the real question comes here , so i tried evreything and cleaning gpu changing thermal paste evreything , the thing is some times the gpu seem to be working and detected by the systeme bec i can see the resolution changing and nvidea panel showing but for few sec as soon as i boot my pc and log in to desktop it takes few secs before it freezes and makes my pc reboot it self so its not working properly i guess or is it a systeme probleme like i need to formate my pc or somthing ? Bec i dont think so or else that probleme would have stayed even when i use the on board gpu if it was a systeme issue wish worked just fine when i use on board gpu ... any helping advices please ?
 
Last edited:
Nov 10, 2019
4
0
10
0
If you did try to use onboard iGPU, and the PC works fine. Then test the gtx970 in other PC, or try other good PSU to power the gtx970.
I have a 750 w its keep out brand psu but its 4 years old , could it be that ? Or maybe the 8 pin conectors ? Bec the probleme is i dont have where to test my gpu in another pc at the moment but ill try and get back with a result , but if my gpu does that means its not dead right ?
 

ASK THE COMMUNITY

TRENDING THREADS