Question MSI H61M P30 A3 error

Apr 3, 2021
2
0
10
0
After I installed drivers for my tablet(on SSD, where the OS is installed) my PC started showing me A3 code in the lower right corner, and the PC doesn't boot nor can I access BIOS. After I unplugged my HDD(neither said drivers nor the OS is installed there) the PC boots up just fine and is running normally. HDD is not recognized in the BIOS when I plug it in after turning on the PC without it. Also, HDD works just fine on my other PC.
I flashed BIOS but nothing changed and A3 is still showing.
Can somebody help?
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

Can you please add some more details? This line
my tablet(on SSD, where the OS is installed) my PC
doesn't make sense.

Can you please list the specs to your build? List them like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:

Include the age of the PSU, the version for the OS, if you're on Windows 10 and the BISO version for your motherboard at the time of writing.
 
Reactions: NightHawkRMX
Apr 3, 2021
2
0
10
0
Welcome to the forums, newcomer!

Can you please add some more details? This line
my tablet(on SSD, where the OS is installed) my PC
doesn't make sense.
I meant that does drivers were installed on SSD and not HDD which I have a problem with.
These are my specs and my PSU Rasurbo BAP-550 but I don't know how old it is since I bought a used PC. The HDD that I have problem with is WD5000aurx





https://prnt.sc/113d080
 

ASK THE COMMUNITY

TRENDING THREADS