MSI HD 7770 Overclocked edition artifactiong

roryboxall

Honorable
Dec 13, 2012
38
0
10,530
so i just got my new card and installed what i believed to be the latest drivers for it, and im getting crazy artifacting in Black ops 2 , Can run it in ultra at 70+ fps but i don't know why the artifacting, And on my desktop and when i mouse over things this weird thing is happening, here is a pic http://imgur.com/gr8CS
Please help me
 

removed the older gpu drivers??? what the max and wattage of your power supply??
 

roryboxall

Honorable
Dec 13, 2012
38
0
10,530
ok appears the problem is still here, its only red lines on things that are shaded i think? Uninstalled all nvidia stuff with driver sweep also
My current driver for this card is 8.982.0.0 im getting the MSI Graphics Driver 9.002 one now. this sucks :(!
 

roryboxall

Honorable
Dec 13, 2012
38
0
10,530
ok wierd thing just happened, was installing drivers version 12.4 and my screen turned of during installation, than on, and it was fine, fixed, Than turned of and back on and its still here.. T_T
 
rory can you do a cpu-z and post the mb info and your power supply info. it may not be the card or power supply issue but it could be a motherboard chipset issue. some of the older nvidia mb chipset and older intel chipset have issue with some of the newer ati gpu. if you have a older 775 cpu and intel chipset mb try downloading the newest intel chipset driver. also use gpu-z and read and post what it tell you here in the forum. if the pci slot is working fine it should be reading the card at 2.0 by 16x speed if the mb has a newer chipset. if the mb is 5 or 6 years old it may have an older 1.0 or 1.1 pci bus. you may have been lucky that your brothers 660 worked well.
 

roryboxall

Honorable
Dec 13, 2012
38
0
10,530
how exactly do you want me to post my GPu-z info ? and i don't know a thing about m psu or how to find anyone out about it, on the back it says 230V thats it, it is most likely a hunk of *** but i haven no money to upgrade atm.
My motherboard is a 880GMH-LE-USB3 thats my motherboard and my cpu is a
AMD Ahlon II X2 225 processor 3.10 ghz
 
you have an amd mb that has built in amd video chipset. have two chipset that fighting each other. go into the bios and set the first vidoe device as pci.. under that on the same page in onboard gpu..set it to disable. save and exit.
i would then make sure you have the newest amd chipset drivers.
http://support.amd.com/us/gpudownload/windows/Pages/raid_windows.aspx
there the top one. chipset/usb 3.0 drivers.
make sure your video cable connected to the gpu not the onboard video port.
 

roryboxall

Honorable
Dec 13, 2012
38
0
10,530
This sounds exactly wright! I just tried than and couldn't find the option to set first video device. Is there a way i can private messege you so we can get the ball rolling a bit faster? Thankyou so very much for your help thus far though