Question MSI MAG Z590 TORPEDO High Voltage, Overclocking issues

HoloTheWise

Distinguished
Jan 19, 2013
30
0
18,530
0
  • MAG Z590 TORPEDO
  • Core™ i7-11700K
My specs are above. I'm trying to get my CPU temps to cool down. When playing No Man's Sky I stay in the steady 80's (C) and I was starting to look around, and I found my voltage was around 1.45V, which from what I hear would generate quite a bit of heat.

So I went thru my motherboards BIOS and have attempted to lower the voltage, which was very easy on my Asus boards I have had before this. I have tried disalbing Intel Turbo Boost Max 3.0, Enhanced Turbo, and Power step thinking those could be what keeps controlling my voltage even though I have it say to like 1.3v. Are there any settings I should also be looking into?
 

Phaaze88

Titan
Ambassador
...I found my voltage was around 1.45V...
But is it sitting there? That's a key point.

See the following - most likely related:
View: https://www.youtube.com/watch?v=S_-p5Zq9u9c


Have you already tried updating the bios?

Load Line Calibration affects Vcore - well, board's response to Vdroop, which higher LLC levels introduce higher voltage overshoot.
This one doesn't need to be set very high at all, but I'm not familiar with Msi boards.

Power step... is that a term coined by Msi? I mean, I've heard of Speed Step...
 

HoloTheWise

Distinguished
Jan 19, 2013
30
0
18,530
0
I'm just trying to figure out what to do with said settings.... Cus Default settings make my components too hot.
I just recently re-seated and re-applied my thermal paste too, so I don't think its an issue with that.

I love Steve's videos but I'm more looking for a guide or info on what things I should change or mess with to get my CPU to the sweet spot. I can find guides for previous generations of intel CPU's but nothing really for 11th gen.
 

Phaaze88

Titan
Ambassador
Sorry about that.
Not much I could tell you to try, other than:
-disabling enhanced turbo, which you've already done.
-LLC at medium or lower levels.
-use AVX offsets. No offset demands higher power use when it does kick in.
-Vcore offset mode, and try values of -0.050, or even -0.100.
 

ASK THE COMMUNITY

TRENDING THREADS