Question MSI Motherboard not booting, not even into the bios.

Oct 9, 2020
2
0
10
0
So I purchased an MSI A78m-e45 AMD Board and running an A8 5600k on it. It's only booted twice since I ever got it. That time where it booted was when I put the ram in b2 and it booted, then when I shut it off knowing it works, another day, I tried turning it on and it would boot. All the fans spin, and since its an APU CPU I tried running on-board graphics to get it to display, tried replacing the CMOS battery, Tried different memory slots, Tried using an asus 1070 ROG strix to display. Nothing works, sometimes when you turn it on and the cooler fan (hyper 212 evo) ramps up to max, then when you turn it off and try to turn it on it does the same thing, then when you change the memory into different slots, the fan goes really slow, then it goes on and never displays. I dont know what happened to it as I bought it second hand but it worked, but I just need help as it doesnt boot anymore. ALSO I dont know where the CMOS pin is and I cant find it and the speaker pin layout is 1 &3 pin but I only have a modern speaker where its 1 & 4 pin.



EDIT: It only booted twice in slot b2 then change it to b1 then it booted the 2nd time.
Ram is HyperX Genesis 1600 2x4gbs
 

ASK THE COMMUNITY

TRENDING THREADS