[SOLVED] MSI X570-A PRO, secure boot issue

Oct 5, 2020
2
0
10
0
No hdmi output during boot process on MSI X570-A PRO motherboard after turning on secure boot

Hi,
I recently turned on secure boot on my MSI X570-A PRO motherboard, and since then there has been no hdmi output during the boot process from my graphics card, or the hdmi port on the motherboard.
My graphics card will only start outputting video once the OS has loaded, but this means I cannot see the BIOS anymore...
I have already reset the CMOS by shorting the JBAT 1 pins on the motherboard, but apparently this doesn't turn off secure boot, because there is still no hdmi output.

Any ideas, how to resolve this issue?
Thanks.
 
Last edited by a moderator:

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

In order to flush all settings from the BIOS, you're advised to remove the CMOS battery from the board for at least 15 minutes. Do note, you're advised to do that with the system powered down and disconnected from the wall socket.

Also, can you get into BIOS without any complications? Check and see what version you're currently on.
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

In order to flush all settings from the BIOS, you're advised to remove the CMOS battery from the board for at least 15 minutes. Do note, you're advised to do that with the system powered down and disconnected from the wall socket.

Also, can you get into BIOS without any complications? Check and see what version you're currently on.
 
Oct 5, 2020
2
0
10
0
Welcome to the forums, newcomer!

In order to flush all settings from the BIOS, you're advised to remove the CMOS battery from the board for at least 15 minutes. Do note, you're advised to do that with the system powered down and disconnected from the wall socket.

Also, can you get into BIOS without any complications? Check and see what version you're currently on.
Thanks, I will try that.

Also, yes I can get into the BIOS without any issues, I just can't see it at the moment.
I am currently running version 7C37vH7 of the bios, so not the latest version.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS