Question MSI X79A-GD45 Motherboard with Asus STRIX GTX 970

Jun 26, 2022
2
0
10
0
I have an MSI X79A-GD45 (MS-7760) motherboard with currently a GTX680. This is running perfectly fine.
Today one of my friends gave me his old Asus Strix GTX970 card. I checked if my motherboard is compatible with this card and it is.

When installing the card to my computer, I noticed that it needs one 8-pin power connector. My PSU (which is 700W) only has 6-pin and 2-pin. So I connected a 6 and 2 pin to make up for the 8 pins.
When powering on my PC, I see that the white LED right above the power cable on the GPU is lit up, so that should indicate power is properly connected.
However, my PC gives no screen output whatsoever. It doesnt even get to the motherboard POST screen. No beeps either. Just complete nothingness. I thought that if it just doesn't give me any screen output, I can still remote into the PC over the network, but the PC never comes online on the network, indicating the PC isn't booting at all.

I reinstalled my old GTX680 card and the PC works like a charm again. What can be the issue here? Since I get no screen output and no beeps or anything from the PC, I'm going completely blind here.
 
Jun 26, 2022
2
0
10
0
Maybe test the GPU on the friend that gave it to you pc? Just to rule out if that card is dead or something.
My friend reinstalled the card in his PC and it worked like a charm. The only real difference between his and my PC is a different motherboard and he has an 8 pin power connector whereas I have 6 pin + 2 pin connectors. But the mobo is compatible with the 970.
 

ASK THE COMMUNITY