Question MSI X99A Gaming 9 ACK - Bios ME Version N/a ? Bios DMI missing ? 4xUSB not working, Sound Not Working ?

Mar 12, 2021
4
0
10
0
hi, I have been trying to fix this for weeks and seem to be getting nowhere with it....

I appear too have lost the ME Version from my bios... and Im hoping for some guidance on repairing it.

My Board is an MSI X99A Gaming 9 ACK

In my (7882v37) Bios it says "ME Version N/A" and is not detected in System Devices in Windows 10x64. (This applies to any Bios I flash to the board).

I have attempted to power off , unplug and battery removed, I even left it off overnight. But ME is simply gone (from Dual-Bios's)? I do not know how or when it happened ...

Symptoms with motherboard include;

Onboard sound stopped working and not visible in Windows Device Manager.
4 x usb ports no longer work.
Exclamation marks on an Intel "USB device" that refuses to clear no matter what I do. USB behaves chaotically on detection.
ME is not visible in Windows Device Manager.

I imagine this is all ME related..?

I have been able to save a dumped spi.bin using "FPTw.exe -d SPI.bin" (HERE) without any visible errors or warnings...

ME Analyzer shows this from my dumped spi.bin (screenshot)

I just didn't want to play around with commands any further, until I know exactly what to do next.

Tools I have downloaded in preparation are;

Intel ME System Tools v9.1 r7
Intel ME 9.1 Firmware Repository r21
ME Analyzer v1.189.2_r234
UEFIExtract_NE_A58_win32
UEFITool_NE_A58_win32
CSME_Version_Detection_Tool_Windows (legacy)
CSME_Version_Detection_Tool_Windows (CSMEVDT)


I would be very grateful for any guidance....
 
Last edited:
So I found this solution on the msi website, with the same reported problem as you. This person solved his problem as stated below.


I followed these steps in the thread

"Got FTK9 (9 stands for chipset - mine is Z97) from: https://github.com/LongSoft/FTK/releases
Downloaded latest bios, renamed it to bios.bin inside ftk\windows directory.
Under command prompt (as admin) i did:
  1. fptw -d backup.bin
  2. fd44cpr -n backup.bin bios.bin
  3. fptw -rewrite -me -f bios.bin
Turned off pc and also psu. After turning it back on everything worked fine. Got ME installed and DIP5 successfully."

But I wasn't doing this correctly since command prompt was telling me fptw was unrecognised so I just ran the merefi.bat file inside the folder and it did everything for me. Then turned off PC and PSU as instructed and ME came back.
 
Mar 12, 2021
4
0
10
0
Install chipset driver.
Install Intel Management Engine driver.
Install Realtek HD Audio driver.

https://www.msi.com/Motherboard/support/x99a-gaming-9-ack#down-driver&Win10 64
Done....

ME Version remains as "N/A" in bios, and is not detected in System Devices in windows.
Onboard Sound Card is not detected either
Onboard Via VL805 USB hub not detected either

I can still do a full (or ME only) flash to both Bios, yet ME refuses to activate or be detected anywhere....
 

ASK THE COMMUNITY

TRENDING THREADS