MSI X99S SLI Krait Edition (MS-7885) and Corsair Vengeance (CMK16GX4M2A2666C16)

biscuitduke

Reputable
Sep 4, 2015
16
0
4,510
0
I have an MSI X99S SLI Krait Edition (MS-7885, BIOS vN.9) motherboard and 4x8GB Corsair Vengeance (CMK16GX4M2A2666C16). 2 RAM sticks are ver 5.29 and 2 are 5.30.

All the RAM sticks work individually, so I ruled out any issues with RAM.

I currently have 1 ver 5.29 and 1 ver 5.30 installed in DIMM1 and DIMM3, so I ruled out different version compatibility.

As soon as I install the remaining 2 sticks in DIMM5 and DIMM7 my PC powers on, but does not boot to BIOS.

I have reset the CMOS, increased DRAM voltage to 1.65v and XMP is enabled.

Is this a known issue? does anyone have any advice on what to try next?
 

biscuitduke

Reputable
Sep 4, 2015
16
0
4,510
0
Well I tires with all the slots I'd be using. So usintg DIMM1 and DIMM3 work, and using DIMM5 and DIMM7 work. I haven't tried the even ones since I wouldn't be using them.
 

biscuitduke

Reputable
Sep 4, 2015
16
0
4,510
0


So I went ahead tried each slot with a v5.29 stick. It seems I was wrong about my own testing, only DIMM1, DIMM3 and DIMM5 work by themselves. Please tell me this is a common issue and I don't have to get a new mobo
 

biscuitduke

Reputable
Sep 4, 2015
16
0
4,510
0


So I'll be looking for bent pins on the mobo socket. I have liquid cooling on so I'd have to remove the motherboard to get to the back bracket. If I go through that trouble, are bent pins fixable? Is it as easy as just bending them back?
 

biscuitduke

Reputable
Sep 4, 2015
16
0
4,510
0


Ok. I was just wondering. So if I check and the pins are fine then it's another problem and that probably warrants an replacement or an upgrade. Seems like its a task to start at the beginning of a weekend. I will be back with the results. Thanks for your help.
 

ASK THE COMMUNITY

TRENDING THREADS