Question Msi z490 ace cpu cable

Jul 21, 2020
14
0
10
0
So I bought the msi z490 ace for my new build and it has two 8 pin power connectors for the cpu. My problem is I can't find cables the will plug into them. It's not the 4+4 design or the 6+2 it's they are the exact same plug as what is on the psu. Does anyone know where I can get cables or adapters I've checked newegg and a few others with no luck. THANKS!
 
So I bought the msi z490 ace for my new build and it has two 8 pin power connectors for the cpu. My problem is I can't find cables the will plug into them. It's not the 4+4 design or the 6+2 it's they are the exact same plug as what is on the psu. Does anyone know where I can get cables or adapters I've checked newegg and a few others with no luck. THANKS!
Which PSU
 
They do plug in as this is a standardised connector, but can be a bit confusing and if not aligned properly will not go in. You should be able to tell the right way by looking at the 8 pin CPU port on the motherboard as each hole is slightly different from square shaped to slightly oval type shapes. This must be aligned with the CPU power cables that came with your PSU and the 4 + 4 design must lock together the right way.

It's a 750 watt thermaltake rgb but I've even looked into a new corsair and evga and both of those have two 8 pin cpu outputs but the cables split to 4+4 which doesnt plug into it.
 
Also one way is putting the first 4 pin port in and then the second into the single 8 pin port on the CPU.....That's how I did it on mine with the Gigabyte Z490 Aorus Ultra. My PSU the EVGA 850 G3 Supernova also came with 2 x 4 + 4 CPU power cables. Sometimes these cables can be confused with the PCIe GPU power cables, so double make sure they are the CPU power cables...
 
Jul 21, 2020
14
0
10
0
They do plug in as this is a standardised connector, but can be a bit confusing and if not aligned properly will not go in. You should be able to tell the right way by looking at the 8 pin CPU port on the motherboard as each hole is slightly different from square shaped to slightly oval type shapes. This must be aligned with the CPU power cables that came with your PSU and the 4 + 4 design must lock together the right way.
That's what I thought but the square to rounded dont match up. The end that plugs into the psu will plug right into either of the plugs on the MB but the 4+4 square and rounded edge pins are not in the same spot. Its literally the only thing keeping me from firing up the beast too. I will post some pics of what I've got going on when I get home tonight.
 
Yep it would be good to see some pics as this is confusing....

That's what I thought but the square to rounded dont match up. The end that plugs into the psu will plug right into either of the plugs on the MB but the 4+4 square and rounded edge pins are not in the same spot. Its literally the only thing keeping me from firing up the beast too. I will post some pics of what I've got going on when I get home tonight.
 
Jul 21, 2020
14
0
10
0
Yep it would be good to see some pics as this is confusing....
Try being me lol... I almost was wondering if my 4+4 cables are defective. They have cpu printed right on them yet don't plug in. I really appreciate the help and I'll post some pics tonight thanks again
 
Jul 21, 2020
14
0
10
0
Trying to explain it better the left 4 pin connector is all rounded and on the MB it is 2 square and 2 rounded the right side 4 pin has the correct pattern on it
 
Jul 21, 2020
14
0
10
0
2x4pin connectors have wires same color across all pins on one side, that's how it has to be aligned in the socket.
Success I got one of my cables to work the other will not. Now my question is can I turn it on with only one of the cpu power plugs being used? I'm using the i7 10700k if that matters.
 

ASK THE COMMUNITY

TRENDING THREADS