Question MSI z490 MPG gaming edge wifi getting cpu not detected / fail on 11700k

xsplattermusic

Reputable
Sep 14, 2017
49
1
4,535
0
Hello, today I was making a switch from AMD to Intel. Upon turning on my PC, everything seems to be working, the GPU fans are spinning, my liquid cooler is working just fine. I'm getting a white light on my mobo below the CPU tag. I'm not getting a boot / no signal on my screen.

My specs:

MSI z490 MPG Gaming edge wifi

i7 11700K

MSI 3080

850 PSU

I have a 1TB HDD Drive but when I made the switch I also inserted a M.2 drive (This wasn't in my previous build.)

New DDR4 ram 3200 mhz

I'll provide any feedback, thank you so much

My guess is that the Mobo is old (got it from best buy) and needs a bios update?
 
Last edited:

Jacozeelie

Respectable
Mar 1, 2019
652
86
1,970
1
Version
7C76v27
Release Date
2021-02-04

Description
  • Update ME 14.1
  • Support Re-size BAR function to enhance GPU performance including the Nvidia GeForce RTX 3000 series and others.
  • BIOS updated to be compatible with 11th Gen Intel Processors
  • Improved compatibility of PCIe-based devices.
 
Apr 24, 2021
1
0
10
0
Any chance you found out if it was possible to update the bios without the cpu? I’m in the same boat, 11700k w/ that board. Don’t have a previous gen cpu to do the update with
 
I checked up the list of the boards with flashback BIOS in the Z490 and the I/O shield to see if it had a BIOS button and a USB port made for that and it doesn't seems like it has that.

The board does not have BIOS Flashback so you guys will need a CPU supported first by your board to BIOS flash it.
 

ASK THE COMMUNITY