MSI Z68A-GD80 B3 Boot Looping and Failed BIOS


Oct 16, 2011
I've been having "boot loop" issues with my system since it was built in June. Basically, when the system is powered on the lights/fans come on for around 3 seconds then it shuts itself off for another 3 seconds and repeats the loop infinitely. Meanwhile there are no POST code beeps and nothing shows up on screen.

As this was my first build in quite a while I didn't initially worry about it too much, figuring that it was probably just a BIOS setting or improperly seated hardware issue. Shortly there after my son was born and needless to say there wasn't a whole lot of time to trouble shoot a PC for a couple of months.

Fast forward four months later to today and the boot looping is driving me nuts. It seems to occur when the system has been powered down overnight and more frequently if the reset button is used. I've read a lot of stuff saying that the Gigabyte boards are prone to this issue, but can't find anyone else with the same issue on a MSI z68 board. I've check/done the following to try and trouble shoot the issue.

1. Flash to BIOS 17.3 (twice)
2. Installed system speaker to hear post codes. Got a whole lot of nothing.
3. Installed one stick of RAM in slot one. Tried all four sticks. Nothing works.
4. Set BIOS values to default.
5. Tried disabling and enabling XMP profiles for the RAM.
6. Upped the voltage on the RAM to 1.5V, since the board reports an under-volt around 1.48 on auto. No effect.
7. Disabled PLL overvolt.
8. Enabled VDroop (still not clear on what this is).
9. Removed both video cards and used the on chip video. No effect.
10. Unplugged all USB devices.
11. Lots of other crap that I can't think of right now.

Any help would be great, MSI's customer service is crappy and I'm at a loss here.

System specs are as follows;

Intel 2600K
Corsair H50 Cooler
MSI z68a-gd80 B3 with BIOS v 17.3
PNY Geforce GTX 560 Ti (2x in SLI)
Linksys Wireless G PCI card
Crucial Ballistix Sport RAM (4x2GB at 1600 MHz XMP enabled)
Corsair TX750 Power Supply
Corsair 600t case



Oct 16, 2011
Forgot a couple of things...

1. Having a HDD drive plugged in, or not plugged into the MB does not affect the boot loop.
2. The BIOS LED on the MB blinks when a boot loop occurs which according to the manual means that the primary BIOS has failed.

I just discovered the last part today. Anyone know what would cause a primary BIOS failure, or how it might be related to the boot loop?

Also, in case anyone else has this problem I've found two ways to fix it.

1. Clear the CMOS by removing the battery, waiting around 30 seconds then powering back on. You'll have to reset your BIOS settings afterwards.
2. Unplug the power cord, press the power on button a couple of times to drain the capacitors, then power back up. This one works around half the time and won't require you to reset your BIOS settings like the first method.

I'd still like a permanent fix though since both of the above options are a complete pain and don't always work. Plus this isn't the kind of crap you should have to do to a $250 MB to get it to work.